Ugh, '95!

Discussion in 'A+ Certification' started by smackedass, Aug 15, 2007.

  1. smackedass

    smackedass Guest

    Hello,

    Horror of horrors, a customer of mine has an old IBM Aptiva running Windows
    '95. Actually, it's running pretty well but the CD drive broke. I removed
    the broken drive, slipped in another, and I can't get it recognized by the
    OS for love or money. I checked the BIOS, where it is enabled, and
    recognized. I've tried it on IDE 1 and IDE2, as a master, as a slave, and
    as a cable select, nothing. I downloaded what might have been an
    appropriate driver from driverguide.com, pointed it at that, got "The
    selected location does not have information about the device".

    My customer doesn't have the disk (s). The model does not appear on the
    Aptiva site.

    The drive I'm trying is an LG CRD 8400B. Could it just be too new?

    Any suggestions?

    Thanks,

    smackedass
     
    smackedass, Aug 15, 2007
    #1
    1. Advertisements

  2. smackedass

    Mister Guest

    I'm leaning towards it is too new. However, it could also be that
    particular brand and its drivers. I just looked through my stock pile
    of parts and realized I threw everything that was old away a few
    months ago. Take a look at eBay. You might also want to try a
    DVD-ROM drive. While you might not be able to play video on it
    without a decoder card, it might work well for data.

    In any case, I did a quick lookup and found this driver:
    http://members.driverguide.com/driver/detail.php?driverid=182

    It might be the same one you found for DOS, WIN 95 and 98.
     
    Mister, Aug 15, 2007
    #2
    1. Advertisements

  3. smackedass

    smackedass Guest

    THE DRIVER WORKED!

    Thank you, thank you, thank you!

    First I had to pay for the driverguide.com Pro Membership, that I'd been
    meaning to do that, anyway, that was $49.95, and I'm making $65 off of the
    job, so that works. And, now I can get whatever I want for a year from
    driverguide.com

    Thank you, again!

    smackedass
     
    smackedass, Aug 16, 2007
    #3
  4. smackedass

    Andy Barkl Guest

    He said is was a Aptiva running Windows 95. I think you meant a PS2 and not
    a OSR2.
     
    Andy Barkl, Aug 16, 2007
    #4
  5. smackedass

    Mister Guest

    If that was pointed towards me, you are welcome.

    By the way, I have an old username and password that gets me in all
    the time with no problems. I should have downloaded it an emailed it
    to you. Would have saved you some cash.

    Time for bed. I think I will count sheep in binary.
    Or maybe I will have another Jack and Coke.
    Hmmm... The latter wins.
     
    Mister, Aug 16, 2007
    #5
  6. smackedass

    Andy Barkl Guest

    Ah yes, my mistake. Windows 95 version C. The one floppy disk update that
    provided poor USB support at best.
     
    Andy Barkl, Aug 16, 2007
    #6
  7. smackedass

    Dan Stephen Guest

    Some ideas -

    Result of a google for the LG CRD-8400B.
    http://support.dell.com/support/edocs/storage/6516r/En/index.htm

    and the troubleshooting page from the above
    http://support.dell.com/support/edocs/storage/6516r/En/trouble.htm

    You mentioned that it was an old Aptiva. Is it possible that the IDE
    cables are 40-conductor and not the required 80-conductor for newer IDE
    hardware?

    An article about the 80-conductor IDE cable:
    http://www.pcguide.com/ref/hdd/if/ide/conf_Cable80.htm

    Another short article on the same subject and giving three reasons to
    use the 80-conductor cable:
    http://www.neoseeker.com/Hardware/faqs/kb/15,28.html

    Perhaps some of this may help.

    Cheers,

    Dan
     
    Dan Stephen, Aug 16, 2007
    #7
  8. smackedass

    smackedass Guest

    Dan,

    Problem solved, correct driver did it.

    Thanks for responding.

    sa
     
    smackedass, Aug 16, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.