Tyan K8WE (2895) 8800 GTX Windows x64

Discussion in 'Windows 64bit' started by Jim, Dec 31, 2006.

  1. Jim

    Jim Guest

    I just added an MSI 8800 GTX video card to my Tyan K8WE (2895) system
    running Windows x64. I had to upgrade the BIOS of the motherboard to
    1.04a (beta) to support the video card, and I am running the new nVidia
    beta drivers for the 8800 GTX in x64. Some gamess will not work
    correctly, and some stuff will not install. For example, I can not
    install the new Futuremark 1.10. I was just wondering whether others
    are having similar problems.

    Thank you! :)

    Jim
     
    Jim, Dec 31, 2006
    #1
    1. Advertisements

  2. Please tell us the error messages that you are getting. Some software needs
    to be installed with elevated rights.
     
    Colin Barnhorst, Dec 31, 2006
    #2
    1. Advertisements

  3. Jim

    Jim Guest

    I'm not getting error messages, Futuremark 1.10 just locks the machine.
    The 64-bit version of Unreal Tournament just starts up, the screen
    goes blank, and then I am returned to windows. Some games, such as
    Doom 4 and Half-Life 2 appear to *love* the new card. I had Futuremark
    installed, but the new version would not install. Perhaps I should
    have tried the upgrade.

    Thank you for the prompt reply! :)

    Jim
     
    Jim, Dec 31, 2006
    #3
  4. You need to check on Vista compatibility title by title. Some games will
    not run on Vista rtm that ran on RC1. Most of the games have a user forum
    where you can get some leads on the issues. I have a couple of games that
    run of XP Pro x64 but not on Vista x64. I have one that opens and then
    closes because it uses the XP help system and that is not supported in
    Vista.
     
    Colin Barnhorst, Dec 31, 2006
    #4
  5. Jim

    Guest Guest

    Guest, Dec 31, 2006
    #5
  6. Jim

    Jim Guest

    Those are the ones I am using too. They seem to work, but I don't know
    whether there are known issues with them. I would expect new drivers
    fairly quickly, as lots of people probably got 8800 video cards for
    Christmas, and they will find bugs in the drivers.
     
    Jim, Dec 31, 2006
    #6
  7. Jim

    Jim Guest

    I'm still running x64 on that machine. I have games which ran before,
    which are causing trouble, but it could have been because of patches
    which updated beyond what the 64-bt exe could handle. (Far Cry for
    example did *not* update the latest version for 64-bit.)

    The Futuremark 1.10 not installing is the biggest puzzle. I installed
    the *same* download on another machine, so I know the file is not
    corrupt. I want to get my latest score. <g>

    Jim
     
    Jim, Jan 1, 2007
    #7
  8. Jim

    Jim Guest

    I didn't notice your Futuremark 1.10 score until I read your message a
    second time. That is *way* higher than I got from 1.02. I was just
    over 8,000. I was only 6,000 with the 7800 GTX I had before.

    My motherboard is not extremely fast because it is a server board.

    I have dual Opteron 265s. 8 GB of PC 400 error correcting memory. A
    3ware RAID card with RAID 5 and four 500 GB Hitachi drives. I have a
    1000 watt PC Power and Cooling Power supply. The Opterons are now
    available in 285s for about what I paid for my 265s, but I don't want
    to put that much more money into the computer.

    Jim
     
    Jim, Jan 1, 2007
    #8
  9. You might have tried it, but turn off the video optimisations and
    accelerator settings for the 8800GTX. Not hard to do and it might
    help. If the install works you can turn things back on item by item
    until a better driver happens.
     
    Computerflyer, Jan 1, 2007
    #9
  10. Jim

    Jim Guest

    Thanks! I have *not* tried that. I usually don't fool around much
    with the settings, but I should learn how.

    Jim
     
    Jim, Jan 1, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.