Two wireless networks: I access one then Windows connects to the o

Discussion in 'Wireless Networking' started by Guest, Dec 17, 2004.

  1. Guest

    Guest Guest

    Hello, this is strange. I have two wirless networks. The SSID of the first
    one is HomeNetwork with WEP enabled. The second network SSID is TestLab
    without WEP enabled.

    In my Sony Viao laptop, I have a Microsoft wireless notebook adapter. In the
    Networking area of the control panel, I go to the wireless adapter and go to
    view available networks (or whatever it is).

    The first time I did this, I could see both networks listed. I was currently
    on the HomeNetwork and wanted to switch to the TestLab. I selected TestLab
    and clicked the check about saying its ok to connect to a network without WEP
    enabled. After, it never did connect to TestLab.

    I went to advances and selected to let Windows manage the connection. I was
    then able to set the connection order. I put HomeNetwork above TestLab so
    that I would connect to HomeNetwork first.

    I went back to the view available networks dialoge. I selected TestLab and
    again selected that it was ok to connect to this unprotected network.

    This time I go on the TestLab network. I did what I had to do there and then
    reconnected to the HomeNetwork when I was done. I was then doing what I had
    to do on the HomeNetwork and after 10 minuites or so, I go the little pop-up
    saying that I had just connected to the TestLab network.

    Why did it automatically disconnect from the HomeNetwork and reconnect to
    TestLab?
     
    Guest, Dec 17, 2004
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Keith,

    I don't have the answer for your question but it seems that we have the same
    computer probably you can help me in my situation.

    I am not an expert in networking but I can see that you are.

    I have a cable connection with my desktop. I bought a sony vaio K series
    (laptop) and a linksys router to be able to connect to internet wireless and
    at the same time to be able to access my my sony vaio desktop files.

    I was able to connect to the internet but not able to share file from both
    computers. tried everything on the wizard but still I can't find the desktop
    from the laptop. When I click the view workgroup computer from the laptop
    nothing will be displayed. In my desktop when I click the view workgroup
    computers I can see both the desktop and the laptop. From the desktop, I
    tried to access the laptop but it will give me an error "network path was not
    found."

    The laptop was bought on 12/04 and the desktop was bought on 05/03. I called
    up linksys they're saying that it has something to do with the operating
    system.

    I hope you don't mind to share your expertise.

    Thanks,

    Roel
     
    Guest, Dec 20, 2004
    #2
    1. Advertisements

  3. Guest

    vballjim Guest

    Make sure you have file and print sharing enabled on both
    comoputers. Go to my computer...right click on the "C"
    drive and in the drop down menu, select sharing. Another
    thing you can do is do a search for computers or
    people...type in the name of the 'missing' computer and
    see if it finds it. No matter what, you need file and
    print sharing enabled to share.
     
    vballjim, Dec 29, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.