Two telephones on a Fritzbox 1020

Discussion in 'UK VOIP' started by bobgarb, Feb 15, 2009.

  1. bobgarb

    bobgarb Guest

    Hi there, Anyone using a Fritzbox? I have two telephones installed
    one in each socket, both sockets have two separate sipgate accounts
    for in-coming calls and two separate out going accounts on Voipcheap
    and the other justvoip, all works well when used separately, but I I'm
    on a call on one off the lines and try to call the other line from
    another phone I get a engaged to on the other line, even though the
    device is supposed to support two seperate line, any ideas, Bob
     
    bobgarb, Feb 15, 2009
    #1
    1. Advertisements

  2. bobgarb

    user #48853 Guest

    I have the same unit and had the same problem. Under settings, find
    "Configure the speed of your DSL line". The default settings are not
    high enough to support two calls. Increase the available bandwidth and
    you will be able to make 2 calls at once.
     
    user #48853, Feb 16, 2009
    #2
    1. Advertisements

  3. bobgarb

    bobgarb Guest

    thanks for the prompt reply, I did not bother changing theses setting
    because my Internet connection is via cable and not DSL, I will do as
    you suggested.

    Thanks, Bob.
     
    bobgarb, Feb 18, 2009
    #3
  4. bobgarb

    Ivor Jones Guest

    In <> typed, for some strange, unexplained
    reason:
    : > On 15 Feb, 19:04, wrote:
    : >
    : > > Hi there, Anyone using a Fritzbox? I have two telephones installed
    : > > one in each socket, both sockets have two separate sipgate
    : > > accounts for in-coming calls and two separate out going accounts
    : > > on Voipcheap and the other justvoip, all works well when used
    : > > separately, but I I'm on a call on one off the lines and try to
    : > > call the other line from another phone I get a engaged to on the
    : > > other line, even though the device is supposed to support two
    : > > seperate line, any ideas, Bob
    : >
    : > I have the same unit and had the same problem. Under settings, find
    : > "Configure the speed of your DSL line". The default settings are not
    : > high enough to support two calls. Increase the available bandwidth
    : > and you will be able to make 2 calls at once.
    :
    : thanks for the prompt reply, I did not bother changing theses setting
    : because my Internet connection is via cable and not DSL, I will do as
    : you suggested.

    In that case it won't work, the settings are for the built in ADSL modem.
    If it's your cable modem/service that's the problem you'll have to see if
    there are any configuration settings you can change on the modem, if not
    you'll have to contact whoever you get cable service from (I'm guessing
    VM..!)

    Ivor
     
    Ivor Jones, Feb 18, 2009
    #4
  5. bobgarb

    bobgarb Guest

    Ok mate, It's strange there should be more than enough band width
    after all I have a 10 megs download and 1/2 meg upload and the
    Fritzbox is the first device off the cable modem.

    Cheers, Bob
     
    bobgarb, Feb 19, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.