TV on x64

Discussion in 'Windows 64bit' started by mikedepetris, Dec 29, 2005.

  1. mikedepetris

    mikedepetris Guest

    I guess there is nothing to install (like it happened with Dscaler I
    used years ago), unfortunately the exe file "does not appear to be an
    executable file" :-( even if I unpacked the zip file correctly...
     
    mikedepetris, Jan 2, 2006
    #21
    1. Advertisements

  2. mikedepetris

    mikedepetris Guest

    does not work for me... is there any info available on the site about
    things I could try to make it work (see my other post) ?
     
    mikedepetris, Jan 2, 2006
    #22
    1. Advertisements

  3. mikedepetris

    mikedepetris Guest

    I tryed installing it but I get a blue screen, the error seems to be in
    STREAM.SYS

    is there a web site giving support faq help about this driver ??
     
    mikedepetris, Jan 2, 2006
    #23
  4. Did you download the 64 bit version?

    Extract the full contents of the zip file to a directory - I created a K!TV
    directory in my Program Files (x86) folder - and create a shortcut to
    K!TV.exe where you find convenient.

    See http://www.planetamd64.com/lofiversion/index.php/t7188.html - you may
    need to install the .NET Framework.
     
    Dominic Payer, Jan 2, 2006
    #24
  5. mikedepetris

    mikedepetris Guest

    I used the "Program Files" folder (isn't a 64bit application?) but I
    know this can't be the problem. Will check again this evening.
     
    mikedepetris, Jan 2, 2006
    #25
  6. mikedepetris

    mikedepetris Guest

    "error executing program!" is the error I get... 64bit version unpacked
    in a folder, can't execute :-(
     
    mikedepetris, Jan 2, 2006
    #26
  7. K!TV works for many, including me.

    The download may be corrupted - try a fresh download.

    There may be a memory leak, not necessarily in K!TV though K!TV is a beta.
    You could try turning off DEP, but I don't think others have found that
    necessary.

    Otherwise I would suspect a memory defect, or some other hardware related
    problem.
     
    Dominic Payer, Jan 2, 2006
    #27
  8. mikedepetris

    mikedepetris Guest

    what's DEP?

    btw I downloaded it two times and I get no error unpacking it.
    Starting it gives "This application has failed to start because the
    application configuration is incorrect. Reinstalling the application
    may fix this problem."

    I tryed also the other (32 bit) version and it works well, obviously
    fails when trying to set the source to the bt484 or WDM driver.

    Turned off all Avast too
    ??
     
    mikedepetris, Jan 2, 2006
    #28
  9. DEP is Data Execution Prevention. See Windows Help for details.

    Do you have the .NET Framework installed?
    If not, install the x64 version. If so, try reinstalling it.
     
    Dominic Payer, Jan 3, 2006
    #29
  10. mikedepetris

    mikedepetris Guest

    Yes I guess the problem is about .NET, will try reinstalling it... let
    me find a link.
     
    mikedepetris, Jan 3, 2006
    #30
  11. mikedepetris

    mikedepetris Guest

    DEP is enabled for basic win processes and services, I think this can't
    be a problem.
     
    mikedepetris, Jan 3, 2006
    #32
  12. mikedepetris

    mikedepetris Guest

    mikedepetris, Jan 3, 2006
    #33
  13. mikedepetris

    mikedepetris Guest

    The error is read is:
    S_Bt8x8 Error: No Broktree/Conexant 848/849/878/879 found.
    Try WDM(Generic) source instead.

    then:
    Error in plugin Plugins/S_Bt8x8.dll: Crash in PluginInfo
     
    mikedepetris, Jan 3, 2006
    #34
  14. Is Hauppauge WinTV the full description of your card?
    The error suggests that you do not have a card with the BT8x8 chip.

    Do you have any other driver installed for the card? If so, which?
     
    Dominic Payer, Jan 4, 2006
    #35
  15. mikedepetris

    mikedepetris Guest

    I tryed installing the conexant for the bt8x8 64bit WDM driver, but I
    get a blue screen at the end of install, reporting problems in the
    stream.sys

    I tried to get rid of the wdm driver but I think I have to do a better
    uninstallation as the card is a bt848 and worked ok with 32bit drivers
    before.

    Should Dscaler work too with this 64bit dll ?
     
    mikedepetris, Jan 4, 2006
    #36
  16. I installed the Conexant 5.3.8.64 driver - it's still installed - but the
    software I have wouldn't work with it. The Conexant driver doesn't conflict
    with K!TV for me.

    Check that the WinTV is fully home in its slot, and if it still doesn't work
    try a different slot - there might be a hardware conflict.
     
    Dominic Payer, Jan 4, 2006
    #37
  17. mikedepetris

    mikedepetris Guest

    it IS working booting in 32 bit XP
     
    mikedepetris, Jan 4, 2006
    #38
  18. Then you have a conflict somewhere. I have seen no reports of K!TV causing
    conflicts.

    I suggest you turn on DEP for everything and see which of your applications
    need an exception. This may give an idea of what is conflicting.
     
    Dominic Payer, Jan 4, 2006
    #39

  19. No install. If it says the EXE is not valid, then there are 2 things that
    couyld be wrong

    a) the download is corrupt, try downloading it again.
    b) it's a x64 binary, and you are actually using 32bit XP!
     
    Mark Gillespie, Jan 4, 2006
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.