Turning sounds off only in Mozilla

Discussion in 'Firefox' started by BrainstormingSW, Apr 5, 2004.

  1. Due to surfing Traffic Exchanges, I'm getting these web pages that have very
    annoying sounds/songs, and since I often use my PC for music, I find that I
    have a need to turn off sounds coming from Mozilla. Is there a way to do this?
    BrainstormingSW, Apr 5, 2004
    1. Advertisements

  2. BrainstormingSW

    Moz Champion Guest

    You can remove the plug ins I suppose
    Or the much simpler of solutions, turning your sound off <g>

    I more often than not, simply turn the sound on the machine OFF (for me its as simple as hitting a key a couple of times). When you do want to listen to something, turn it back on <G>
    Moz Champion, Apr 5, 2004
    1. Advertisements

  3. I can understand where he is coming from, particularly now that baseball
    has come. I often listen to mlb.com audio broadcasts while surfing.
    Turning off the sould turns off the game.

    Any webmaster who puts on background sound should provide a console to
    turn that sound off. Write any webmaster who doesn't and ask him/her to
    be considerate.

    I suppose if you are using Quick Time, say for sound in Moz, and playing
    cd's from WMP, you could just disable QT.

    Leonidas Jones, Apr 6, 2004
  4. Yes, I'm listening to MP3's and there are annoying wav files that
    some webmasters have put on their page. They come up automatically
    in these autosurf pages.

    A web browser that could turn off sounds which now has no external
    mixer control (as in the Volume controls in Windows), would really be
    helpful and probably become one of choice for many people.
    BrainstormingSW, Apr 7, 2004
  5. There is bookmarklet that does that, but I don't have the link for it handy.


    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.mozdev.org
    The UFAQ'S http://www.ufaq.org/
    Leonidas Jones, Apr 7, 2004
  6. I don't remember where I found it, but I have a "Music Off" bookmarklet
    that might work. It goes like this:

    javascript:(function(){function R(w){try{var
    r}R(self);var i,x;for(i=0;x=frames;++i)R(x)})()
    Caffeine Junkie, Apr 7, 2004

  7. Shoot, I forgot that I had disabled f=f when I pasted that and it
    wrapped at every space in the script, which will probably mess it up.

    In order for it to work, the whole thing needs to be edited into a
    single long line with a space where the lines break (between the last
    character on each line and the first character on the next line) and
    pasted into the "Location" field of the bookmark as a single line.
    Caffeine Junkie, Apr 7, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.