Turning off the '?' in IOS

Discussion in 'Cisco' started by John Chajecki, Dec 17, 2005.

  1. Hi all,

    Does anyone know how to temporarily turn off the interactive help feature that you get by pressing '?' in IOS?

    I am trying to enter a URL into a DDNS update method like so:

    add http://jchajecki:...ystem=dyndns&hostname=millcorner.ath.cx&myip=<a>

    Every time the parser hits the '?' in the URL, it interprets it as the help command and breaks the line.
     
    John Chajecki, Dec 17, 2005
    #1
    1. Advertisements

  2. John Chajecki

    Merv Guest

    try putting a backslash before the ?
     
    Merv, Dec 17, 2005
    #2
    1. Advertisements

  3. John Chajecki

    David West Guest

    Before typing the "?" hit CTRL-v

    -DW
     
    David West, Dec 17, 2005
    #3
  4. Merv,

    Tried that one. An instinct gained from regular expressions!
    Sorry. It didn't work in this case.
     
    John Chajecki, Dec 17, 2005
    #4
  5. David,

    Thanks. I knew there must be a control sequence or something to do this.
    That worked fine.

    PS. Sorry about the double post.
     
    John Chajecki, Dec 17, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.