Trying to use Outlook for mail insted of Outlook Express

Discussion in 'Computer Support' started by billyboy, Sep 7, 2003.

  1. billyboy

    billyboy Guest

    I set Outlook as my default mail program, NOT Outlook Express, but my mail
    still keeps going to OE. Can anyone help?
     
    billyboy, Sep 7, 2003
    #1
    1. Advertisements

  2. billyboy

    Ionizer Guest

    Tell OE not to download email messages: Tools|Options - General tab. In the
    area "Send/Receive Messages," un-check "Check for new messages every x
    minute(s)"

    HTH,
    Ian.
     
    Ionizer, Sep 7, 2003
    #2
    1. Advertisements

  3. billyboy

    Computer Guy Guest

    Hello,
    This is very easy to correct.
    Start Outlook Express. If you are not prompted to allow it to be the default
    e-mail client,
    go to tools | Options and make it the default.
    Close Outlook Express and Start Outlook, it will immediately tell you it is
    not the default e-mail
    program and ask you if you would like it to be the default. Answer YES!
    Problem Solved.
    DennisC
     
    Computer Guy, Sep 8, 2003
    #3
  4. billyboy

    rifleman Guest

    Don't start OE!
     
    rifleman, Sep 8, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.