Trying to set up Dlink wireless print server

Discussion in 'Home Networking' started by Mortimer, Feb 5, 2008.

  1. Mortimer

    Mortimer Guest

    I'm banging my head against a brick wall trying to set up a Dlink DP-G310
    print server. This has an Ethernet and a wireless input from a router and
    then a USB port for driving a printer.

    The manual that comes with the print server says it comes pre-configured to
    use an IP address of 192.168.0.10 and describes how to give a PC a temporary
    static IP in the same subnet so the PC can access the print server's config
    menu to set up wireless and to change the IP to one in the router's subnet
    (though outside the DHCP scope!)

    But with the PC set to an IP of (for example) 192.168.0.11, I cannot ping
    the print server or access its web interface in Internet Explorer - no
    response.

    I've tried using both a straight-through and a crossover cable, and
    connecting directly and via a router. The PC detects the electrical
    connection to the print server (ie the icon loses its "not connected" red
    cross). The self-test for the print server gives an "OK" flash of its LED,
    not an error code.

    I tried using NetScan to ping all the addresses in the 192.168.0.x subnet
    and I tried pressing the print server's reset switch in case the IP address
    had somehow got set to something other than the default - but to no avail.

    I came to the conclusion that the unit was broken, but is there anything
    else I should have tried?
     
    Mortimer, Feb 5, 2008
    #1
    1. Advertisements

  2. Mortimer

    Conor Guest

    You need to set the default gateway of the network connection on the PC
    to 192.168.0.10


    --
    Conor

    As a Brit I'd like to thank the Americans for their help in the war
    against terror because if they'd not funded the IRA for 30 years, we
    wouldn't know how to deal with terrorists.
     
    Conor, Feb 5, 2008
    #2
    1. Advertisements

  3. Mortimer

    Mortimer Guest


    Hmm. The Quick Install Guide doesn't mention setting the Default Gateway
    field (it leaves it blank). Nevertheless I *think* I did try that, though I
    forgot to mention it in my posting. But you've got me wondering now...
     
    Mortimer, Feb 5, 2008
    #3
  4. Mortimer

    Bernard Peek Guest

    That's not going to help. If the PC has an address of 192.168.0.11 and a
    net mask of 255.255.255.0 it should be able to see the print-server on
    192.168.0.10 whatever the default gateway settings. It's worth
    double-checking that the numbers have been typed correctly. It won't
    work from 192.186.0.11!
     
    Bernard Peek, Feb 6, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.