Trying to get a router to work on an Earthlink DSL account

Discussion in 'Computer Support' started by Ted Dorset, Aug 12, 2003.

  1. Ted Dorset

    Ted Dorset Guest

    While I was away last week, our DSL connection had became very slow, so
    my wife contacted our DSL provider, Earthlink. At that point, we had
    two PCs going online through a Barricade router.

    When my wife told the agent about the router, he became very adamant
    about Earthlink not supporting second-party routers. He had her bypass
    the Barricade by connecting our main PC directly to the DSL router. She
    said that the agent then had her go into Windows and change the main
    PC's network settings. We've had our Earthlink account since late last
    year, and I forget what the original network settings were. But this is
    what the TCP/IP property settings on the PC are now:

    Static IP
    IP address: 192.168.1.2
    Subnet mask: 255.255.255.0
    Gateway: 192.168.1.1

    DNS servers: static
    Primary & Secondary DNS servers: both fields blank

    Now, the main PC can get online when connected directly to the DSL
    router, but when I connect it back to the Barricade router -? and
    connect the Barricade router to the Earthlink DSL router like before --
    it cannot get online.

    I called Earthlink for help, but they refuse to offer any information
    about our network setup because we're trying to use our own router
    again.

    I tried access the Barricade's embedded setup Webpage through IE, but
    could not access it because of the PC's network settings (the
    Barricade?s IP is 192.168.2.1). So I set the PC to DHCP, restarted
    Windows, and was able access the Barricade then. I saw that the
    Barricade was set on PPPoE with my correct Earthlink username &
    password. But the Barricade's network status was 'disconnected'. Even
    though all the settings appeared correct, I walked through the PPPoE
    setup on the Barricade anyway to make sure everything was set up
    properly, but the Barricade's status remained on 'disconnected'.

    I tried changing the Barricade from 'PPPoE' to 'Static IP', with all the
    Earthlink static IP settings listed above, but the network status still
    stays on 'disconnected'.

    Does anybody know what a standard Earthlink network setup is nowadays?
    And how I can can get a Barricade router to work on it?

    TIA
     
    Ted Dorset, Aug 12, 2003
    #1
    1. Advertisements

  2. Ted Dorset

    Boomer Guest

    Ted Dorset said:
    Hi

    I can't answer your question but have you asked at your local
    earthlink.* newsgroups?
     
    Boomer, Aug 12, 2003
    #2
    1. Advertisements

  3. Ted Dorset

    'nuther Bob Guest

    I'd do this: Start ONE PC. Connect to the barricade. Reset it to
    "factory defaults". Wait for it to reset. Se the PC to use DHCP.
    Power down the PC Restart. Connect to the Barricade and walk through
    the wizard to setup the DSL username and password. Boot the other
    PC, set it for DHCP, reboot. It should all work.

    Based on what you said, the PC's are on a different subnet than
    the router. That won't work. You need to get it all back to normal
    using DHCP via the router.

    Bob
     
    'nuther Bob, Aug 12, 2003
    #3
  4. The router should be obtaining it's WAN IP address automatically or
    dynamically. You need to make sure that the DNS settings are correct
    (207.69.188.185 and 207.69.188.186) Your user name should be your main email
    address. You should be using the PPPoE settings.

    With only two computes I see no reason to have to have your router assign
    LAN IP addresses dynamically. It's easier to set up and diagnose if you use
    static LAN IP addresses but either way should work.
     
    Todd Copeland, Aug 12, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.