Trying to add new XP laptop to home network

Discussion in 'Wireless Networking' started by Guest, Jun 19, 2005.

  1. Guest

    Guest Guest

    I recently set up a wireless network and have two PCs and one laptop all
    working fine. But I now want to add a fourth laptop and for some reason it
    cannot see or be seen on the network. It access the internet fine, via the
    Belkin wireless router.

    Can anyone suggest a course of action I can take (other than scouring help
    sites like this, which I am doing).

    Thanks
     
    Guest, Jun 19, 2005
    #1
    1. Advertisements

  2. Without any details of how you've set up the network, it's hard to say
    what's wrong.

    Make sure that a firewall isn't blocking access on the fourth laptop.
    Try the troubleshooter here:

    http://www.michna.com/kb/wxnet.htm
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    Steve Winograd [MVP], Jun 20, 2005
    #2
    1. Advertisements

  3. Guest

    Clark Guest

    Check your WEP or WAP settings. The 802.1x seems to be enabled by default,
    you might try turning that off.

    Clark
     
    Clark, Jun 20, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.