Trouble using windows to config my wireless connection properties

Discussion in 'Wireless Networking' started by Dave M, Sep 25, 2008.

  1. Dave M

    Dave M Guest

    Hi all. I'm using Windows XPpro SP2, updated recently with SP3, tho the
    problem started before the update. I've recently performed a system reboot
    on my laptop to cure issues with speed. Once windows had been reinstalled all
    was fine except that I could not get my internal wireless adpt to connect to
    my hub. I discovered that the check box to allow " windows to configure my
    wireless network settings" was unchecked, so i checked it and it allows me to
    connect. But whenever the adaptor is disabled or the laptop switched off etc,
    it restores the box to the unchecked state. As far as i know i don't have any
    other config systems installed as everything was uninstalled when the reboot
    was done, and only the operating system CD has been reloaded? Please help,
    this is mighty frustrating for a novice!...
    Dave M, Sep 25, 2008
    1. Advertisements

  2. Dave M

    Smirnoff Guest

    A couple of possibilities.

    It could be that your wireless card utility program is still trying to
    control your connection and conflicting with Windows. See if there is an
    option to remove it as a default or start up option.

    When you select "Allow Windows to configure my wireless network
    settings", it starts WZC (Wireless Zero Configuration). Possibly WZC is
    set to "manual" or "disabled".

    Right click "My Computer">Manage. Click on "Services and Applications"
    in the left panel, double click "Services" in the right hand panel.
    Scroll down to WZC and right click>Properties.

    Using the pull down menu, select "Automatic">Apply>OK.
    Smirnoff, Sep 26, 2008
    1. Advertisements

  3. Dave M

    Dave M Guest

    Thankyou for the response. As it turned out, when I reinstalled XP, I'd also
    installed the Broadcom Wireless Utility as part of the wireless driver pack,
    thinking i needed it to setup my connection, d'oh! Once removed, all is ok.
    Many thanks for your help tho, I may be back!!

    Dave M
    Dave M, Oct 2, 2008
  4. Dave M

    Smirnoff Guest

    You're welcome. Glad it's sorted.

    Smirnoff, Oct 3, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.