Trouble staying connected to wifi

Discussion in 'Wireless Networking' started by Michael Giroux, Aug 2, 2004.

  1. I'm having a problem staying connected via wifi on an XP Pro desktop system.
    Network is configured for my wifi router, and no others.
    I have unchecked the connect to non-prefered ...
    I have multiple user accounts. When I log into one account, I see that new
    network connections are available. I click connect, and start using the
    network.
    When we switch to a different user, the network is not available. So far,
    the only way to get the network available in the other account is to open
    network connections, disable the connection, then enable it.

    I would have expected the network connection to be global to all users.

    Is there some config option that I need to set to make sure the network
    1) automatically connects to the preferred network when the system boots
    2) remains connected for all users on the system

    Thanks
    Michael Giroux
     
    Michael Giroux, Aug 2, 2004
    #1
    1. Advertisements

  2. Looking at other threads, it seems that others have a problem with signal
    dropping also.

    The solution so far seems to be:
    1. open network connections
    2. disable the wifi network
    3. enable the wifi network

    Is there a way to script this process with VBS?

    Michael Giroux
     
    Michael Giroux, Aug 3, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.