Trouble connecting in public hot spots

Discussion in 'Wireless Networking' started by Andres Perez, Jul 16, 2004.

  1. Andres Perez

    Andres Perez Guest

    I have just installed a Linksys Wireless-G 802.11g notebook card adapter and
    I am unable to connect to public hot spots ( eg. in airports such as Miami
    Intl.). My notebook detects the avilable network ( showing excellent signal)
    but fails to connect. I s
    there any configuration I need to set up? I am using my card with the
    default
    settings.
    Rgds
    Andres
     
    Andres Perez, Jul 16, 2004
    #1
    1. Advertisements

  2. Andres Perez

    Dave Guest

    ummm, perhaps you have to pay for an account first with whatever company
    serves that area... then they should tell you how to connect.

    "Andres Perez" <> wrote in message
    news:...
    > I have just installed a Linksys Wireless-G 802.11g notebook card adapter

    and
    > I am unable to connect to public hot spots ( eg. in airports such as Miami
    > Intl.). My notebook detects the avilable network ( showing excellent

    signal)
    > but fails to connect. I s
    > there any configuration I need to set up? I am using my card with the
    > default
    > settings.
    > Rgds
    > Andres
    >
    >
    >
     
    Dave, Jul 16, 2004
    #2
    1. Advertisements

  3. andres:
    well there are pay for service an dfree public hotspots at places like an
    airport...and yes you will need specific config information.....
    use the following site to determine if its free or a paid service and the
    config info:

    http://intel.jiwire.com/

    On that site it shows ATT Wireless as being the only Hot Spot Provider and
    they charge money for a connection....

    shockie B)

    "Andres Perez" <> wrote in message
    news:...
    > I have just installed a Linksys Wireless-G 802.11g notebook card adapter

    and
    > I am unable to connect to public hot spots ( eg. in airports such as Miami
    > Intl.). My notebook detects the avilable network ( showing excellent

    signal)
    > but fails to connect. I s
    > there any configuration I need to set up? I am using my card with the
    > default
    > settings.
    > Rgds
    > Andres
    >
    >
    >
     
    shockwaveriderz, Jul 16, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.