trouble applying SP2 to windows 2008

Discussion in 'Windows 64bit' started by GS, Jan 13, 2010.

  1. GS

    GS Guest

    the error is
    WindowsUpdate_80072EFD
    WindowsUpdate_dt000

    tried restarting the computer and update
     
    GS, Jan 13, 2010
    #1
    1. Advertisements

  2. GS

    GS Guest

    (sorry, should have posted server general earlier instead of windows 64 bit)
    I have trouble applying the SP2 to windows 2008 64 bit standards with hyperV
    role enabled.
    the error is
    WindowsUpdate_80072EFD
    WindowsUpdate_dt000

    clicking on teh more info, I got nothing useful
    tried restarting the computer and update
    Tried loooking for SP2 for windows 2008 from microsoft's download but failed
    to find it.


    what can I do?
     
    GS, Jan 13, 2010
    #2
    1. Advertisements

  3. 1.) Shutdown (not pause) any active VMs.
    2.) Kill any snapshots

    Try again. If still failing, post in windowsupdate NG.
     
    Charlie Russel - MVP, Jan 13, 2010
    #3
  4. What if the snapshots are important and need to be kept?,...does that mean
    it becomes impossible to apply an SP to 2008?

    --
    Phillip Windell

    The views expressed, are my own and not those of my employer, or Microsoft,
    or anyone else associated with me, including my cats.
    -----------------------------------------------------
     
    Phillip Windell, Jan 13, 2010
    #4
  5. As long as all VMs are shutdown, it should be possible to apply. That being
    said, I prefer a non-snapshot state for any major upgrade.
     
    Charlie Russel - MVP, Jan 13, 2010
    #5
  6. GS

    Peter Foldes Guest

    GS

    You may encounter temporary connection-related errors when you use Windows
    Update or Microsoft Update to install updates
    http://support.microsoft.com/kb/836941


    Error: 80072EFD = ERROR_INTERNET_CANNOT_CONNECT
    Translation: Cannot connect to the Internet server

    and most likely have read also -

    There's a possibility that either a 3rd party firewall, anti-spyware
    program, web accelerator, Internet security/antivirus program and/or a proxy
    server is interfering with the Windows Update Services (SVCHOST) accessing
    the Internet.

    Suggest adding the Windows Update website addresses to exceptions/allow list
    http://*.update.microsoft.com
    https://*.update.microsoft.com
    http://download.windowsupdate.com

    If that hasn't help, check that the Windows Update Service can connect to
    the Internet through port 80 and port 443.

    You may need to refer to the individual programs documentation for further
    instructions.

    When accessing the Update site, you receive the 0x80072EE2 or 0x80072EFD
    error.
    http://update.microsoft.com/windowsupdate/v6/showarticle.aspx?articleid=32&ln=en&IsMu=False
     
    Peter Foldes, Jan 13, 2010
    #6
  7. GS

    GS Guest

    thx all. I finally got it installed after being offered another 2 important
    update today
     
    GS, Jan 14, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.