troble using msn chat in msn groups

Discussion in 'Computer Support' started by Me myself & I, Jul 23, 2004.

  1. I had similar probs with msn when 1st on XP pro. solution that worked for
    me:

    -turn off xp firewall
    -be sure necessary ports and port forwarding configured correctly on router
    firewall

    hope helps,
    D
     
    Me myself & I, Jul 23, 2004
    #1
    1. Advertisements

  2. Me myself & I

    tony Guest

    hi I have a friend online who has a strange problem he recently bought a
    computer with win XP Pro on it and since then he cannot get into the
    chatroom that is part of a msn group. he has no problems with his modem or
    the computer it self, no problems signing in with his .net passport, or
    posting a message on the groups message board. the only problem there is is
    that he just cannot get into the chatroom. this problem also occurs in other
    groups that he is a member of. every one else in the groups can access the
    chat room perfectly. I told him to do the usual stuff (clear history, temp
    files, cookies) and to reinstall msn chat controls but still no effect. i am
    hoping that some one on here can help with this problem.

    thanks in advance

    p.s.: yes I know- win xp pro, but what can I do, its his computer not mine.
     
    tony, Jul 23, 2004
    #2
    1. Advertisements

  3. Internet Options | General | Settings | View Objects
    and delete the chat software, return to MSN chat room and allow the chat
    software to reinstall.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Jul 23, 2004
    #3
  4. Me myself & I

    tony Guest


    didn't I just say we tried that? oh wait yes I did "and to reinstall msn
    chat controls but still no effect"
     
    tony, Jul 23, 2004
    #4
  5. Me myself & I

    tony Guest

    ok, just he dont know how to turn off the xp firewall, and nor do i, so can
    u help us wid this one?
    thanks
     
    tony, Jul 23, 2004
    #5
  6. my network places

    view network connections

    right click external NIC icon (the card connected to your router)

    properties

    advanced

    uncheck the firewall checkbox
     
    Me myself & I, Jul 23, 2004
    #6
  7. Me myself & I

    WormWood Guest

    Post his own usenet messages? Tell him to lower IE internet security in
    internet options, or adjust his firewall settings lower.

    get into the chatroom. this problem also occurs in other
    I am very satisfied with xp pro.
     
    WormWood, Jul 23, 2004
    #7
  8. Me myself & I

    tony Guest

    sorry but the guy doesn't have a router
     
    tony, Jul 23, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.