thunk.exe inf file missing

Discussion in 'Windows 64bit' started by Guest, Nov 30, 2005.

  1. Guest

    Guest Guest

    I just installed xp64 pro and get the error: "thunk.exe inf file missing"
    when I try to install the drivers for my ati radeon card. Anyone have
    experience in solving this?

    asus A8N-E mobo, AMD Athlon64 3200 cpu...
     
    Guest, Nov 30, 2005
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Nov 30, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I downloaded and installed the latest from ATI and still get the same error.
    I also installed the lated BIOS udates for the mobo.

    hammie
     
    Guest, Nov 30, 2005
    #3
  4. Guest

    Guest Guest

    Hammie:
    I did a Google search of "thunk.exe inf file missing" and found zillions of
    hits.
    This seems to be an old problem between the drivers and Windows.
    Most of the solutions posted involve changing the inf file in different ways.
    Please google around and find the one that best fits to you.
    My son is running an ATI chip 9600 on an ASUS K8N mobo with no problems
    (latest Catalyst 5.11 drivers)
    Carlos
     
    Guest, Nov 30, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.