Thunderbird won't open Firefox from URL in emails

Discussion in 'Firefox' started by Adam Mulvey, Jun 14, 2005.

  1. Adam Mulvey

    Adam Mulvey Guest

    Hi,

    How do I get Thunderbird to open Firefox from a URL link in an email,
    rather than Internet Explorer?

    Thanks,

    Adam
     
    Adam Mulvey, Jun 14, 2005
    #1
    1. Advertisements

  2. Adam Mulvey uitte de volgende tekst op 14/06/2005 20:07:
    Set Firefox as the default browser.

    --
    Hendrik Maryns

    Interesting websites:
    www.lieverleven.be (I cooperate)
    www.eu04.com European Referendum Campaign
    aouw.org The Art Of Urban Warfare
     
    Hendrik Maryns, Jun 14, 2005
    #2
    1. Advertisements

  3. Adam Mulvey

    west488 Guest

    Its a glitch. Using the options you can select Firefox as
    your default browser and I.E. will still come up when you
    click on links in external programs.

    Due to a few problems that made Firefox more trouble than
    it was worth (for me), I deleted Firefox and went back to
    using Avant. But if you are sure Firefox is your browser
    of choice, you can always delete your I.E. browser.

    I have not tried this, but if Firefox is the only browser
    you have on your computer, I'm betting it will be the one
    that comes up when you click on a link in Thunderbird.
     
    west488, Jun 14, 2005
    #3
  4. I wouldn't advise *deleting* IE. Windows Explorer uses many of its
    components, so you would almost certainly end up up S**t Creek if you
    tried...and if it would let you.


    --
    Regards

    Nigel Stapley

    www.judgemental.plus.com

    <reply-to will bounce>
     
    Nigel Stapley, Jun 14, 2005
    #4
  5. Adam Mulvey

    Adam Mulvey Guest

    It is the default browser.
     
    Adam Mulvey, Jun 14, 2005
    #5
  6. Adam Mulvey

    Adam Mulvey Guest

    So there's no way of changing it? I'm quite surprised at that. It seems
    like such a simple thing, getting Firefox and Thunderbird to work
    together...
     
    Adam Mulvey, Jun 14, 2005
    #6
  7. Adam Mulvey uitte de volgende tekst op 14/06/2005 21:17:
    Well, it works fine here, also the other way round, if I use Tools ->
    read mail, TB opens.

    Any way, do not try to uninstall IE, it messes up Windows.

    Have you tried reinstalling FF?

    --
    Hendrik Maryns

    Interesting websites:
    www.lieverleven.be (I cooperate)
    www.eu04.com European Referendum Campaign
    aouw.org The Art Of Urban Warfare
     
    Hendrik Maryns, Jun 14, 2005
    #7
  8. Adam Mulvey

    Posco Guest

    I use DefaultBrowser from http://www.snapfiles.com/get/defaultbrowser.html

    Ian.
     
    Posco, Jun 14, 2005
    #8
  9. Adam Mulvey

    Adam Mulvey Guest

    Adam Mulvey, Jun 14, 2005
    #9
  10. Adam Mulvey

    ric Guest

    Does it work on Win98SE?
     
    ric, Jun 15, 2005
    #10
  11. Adam Mulvey

    ggull Guest

    Are you sure Firefox was the "default browser"?
    That seems to be a different concept from simply being the program used to
    open html, etc, file types. That's the "file association".

    You don't describe how you came to this pickle, but could it be something
    like this?

    I upgraded Firefox to 1.04, while keeping the old version around just in
    case. I changed the file associations to the 1.04 version, and 1.04 was
    used when I'd click on an html file on my desktop, say -- but whenever I'd
    click on a link in email (OE) it would try to open with old version and
    generate an error message (the same error msg I'd get if I tried to start
    old version regular way).

    Problem was solved when in Firefox I did
    Tools>Options>General, Default Browser

    I'm glad you found the other solution, using snapfile's DefaultBrowser.
    It's really sick that there's no ready way to set the "default browser"
    within Windows itself, and I'll file away the snapfiles tool for reference.
     
    ggull, Jun 15, 2005
    #11
  12. Adam Mulvey

    Adam Mulvey Guest

    Sorry, I'm wrong, you're right -- having double-checked, it actually
    wasn't. The reason I thought it was: Explorer kept bringing up a box
    saying "Explorer isn't your default browser", which led me to believe
    that Firefox had changed it over automatically. Thanks for your help.
     
    Adam Mulvey, Jun 15, 2005
    #12
  13. Adam Mulvey

    ggull Guest

    Now if the damn system would just let you muck with this setting directly,
    it would be a lot clearer. I had explored this on one of the microsoft
    newsgroups, but no one ever really came out and said "default browser" and
    "file association" were different things.

    Did you install Firefox over IE, or over a previous version of Firefox?
    If over IE, it's kind of weird that IE was no longer "default browser" yet
    Firefox had not been made "d.b.".
     
    ggull, Jun 17, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.