Thunderbird will not open e-mail - help!

Discussion in 'Firefox' started by Dave English, Dec 3, 2005.

  1. Dave English

    Dave English Guest

    Today my Thunderbird would not open e-mail and asked me tom chose what
    application to use to open them.

    I can uninstall, delete the program directory and my profiles from both
    "Application Data" and "Local Settings\Application Data" & reinstall yet
    the problem persists.

    The dialog says:

    You have chosen to open

    which is a: RFC-822 data
    from mailbox://

    What should Thunderbird do with this file?

    Open with Browse
    Save to Disk
    Do this automatically for files like this from now on.

    OK Cancel


    As an experiment I tried choosing a spurious application to open them,
    then searched the registry for the name of that application, but without
    success.

    Logging on as a different user to Windows also does the same, so this
    must be a machine problem rather than just user.

    What do I need to set (or delete) in order that I can install a working
    Thunderbird again?

    TIA
     
    Dave English, Dec 3, 2005
    #1
    1. Advertisements

  2. Dave English

    gwtc Guest

    Start TB in Safe Mode and see what happens.
     
    gwtc, Dec 3, 2005
    #2
    1. Advertisements

  3. Dave English

    Dave English Guest

    Thanks, I have now tried that, but it does just the same.

    Regards
     
    Dave English, Dec 4, 2005
    #3
  4. Dave English

    gwtc Guest

    then create a test profile and see if the problem continues in that.
    You can start up the TB profile manager from the TB program group. If
    you can't find it, then click on Start, Run, and enter:

    thunderbird.exe -p

    and this will bring up the profile manager. From there you can create
    a test profile.
     
    gwtc, Dec 4, 2005
    #4
  5. Dave English

    Dave English Guest

    It has now mended itself. I think it was a nightly build problem. It
    didn't occur to me the an automatic update could have started it, when I
    reinstalled it was to the nightly build - no doubt the same as the
    update.

    I think that the bug was:

    <https://bugzilla.mozilla.org/show_bug.cgi?id=318750>

    Today's auto update has just fixed it.

    Never has a problem like that before, so it didn't occur to me!

    Regards
     
    Dave English, Dec 4, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.