THUNDERBIRD text color

Discussion in 'Firefox' started by =?UTF-8?B?IsaSwq5AbksgcGFuxbHCqcKpSSI=?=, Jan 29, 2005.

  1. There's gotta be a setting to change this, but I can't find it.

    Whenever I respond to an email, the text I type is light grey, which is
    very hard to see. I have to select the text, and click the color box to
    change it to black.

    If I compose an email, but don't start it exactly at the top line, the
    text is also light grey, which I change to black (or any other color)
    the same way.

    This started happening with either version 1.0 or .9. I installed 1.0
    very soon after I got .9, so I'm not sure when the grey text problem
    started.

    --
    ·
    ·
    ·
    ·
    ___________________
    www.frankpanucci.com
     
    =?UTF-8?B?IsaSwq5AbksgcGFuxbHCqcKpSSI=?=, Jan 29, 2005
    #1
    1. Advertisements

  2. ƒ®@nK panű©©I wrote:
    > There's gotta be a setting to change this, but I can't find it.
    >
    > Whenever I respond to an email, the text I type is light grey, which is
    > very hard to see. I have to select the text, and click the color box to
    > change it to black.
    >
    > If I compose an email, but don't start it exactly at the top line, the
    > text is also light grey, which I change to black (or any other color)
    > the same way.
    >
    > This started happening with either version 1.0 or .9. I installed 1.0
    > very soon after I got .9, so I'm not sure when the grey text problem
    > started.
    >



    I assume that you are composing in HTML mode. What happens if you
    choose Plain Text?

    Anyhow, if you wish to continue using HTML, try
    Tools>>Options>>Composition. Click the HTML Options button. Next to
    Text, you will see a box, probably colored light grey. Click on it to
    get a color picker, and select black, down in the lower left corner of
    the color picker.

    Lee
     
    Leonidas Jones, Jan 29, 2005
    #2
    1. Advertisements

  3. Leonidas Jones wrote:

    > I assume that you are composing in HTML mode. What happens if you
    > choose Plain Text?
    >
    > Anyhow, if you wish to continue using HTML, try
    > Tools>>Options>>Composition. Click the HTML Options button. Next to
    > Text, you will see a box, probably colored light grey. Click on it to
    > get a color picker, and select black, down in the lower left corner of
    > the color picker.



    Thanks, but it's already set to black in the HTML options.
    ·
    ·
    ·
    ·
    ___________________
    www.frankpanucci.com
     
    =?UTF-8?B?IsaSwq5AbksgcGFuxbHCqcKpSSI=?=, Jan 30, 2005
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. David Ellis

    Thunderbird Text Color

    David Ellis, Jan 23, 2005, in forum: Firefox
    Replies:
    2
    Views:
    1,790
    Leonidas Jones
    Jan 23, 2005
  2. Himm

    Thunderbird Reply Text Color

    Himm, Mar 1, 2005, in forum: Firefox
    Replies:
    3
    Views:
    13,183
    Moz Champion
    Mar 1, 2005
  3. twriterii
    Replies:
    0
    Views:
    725
    twriterii
    Oct 13, 2004
  4. Michael  M

    e-mail text color MIKE EASTER

    Michael M, Apr 20, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    580
    Mike Easter
    Apr 20, 2005
  5. Nowhere

    Text color

    Nowhere, Jun 6, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    917
  6. ABC
    Replies:
    0
    Views:
    687
  7. Robert11
    Replies:
    9
    Views:
    1,227
    Mitch
    Nov 28, 2005
  8. Text over Text errors

    , Jun 2, 2008, in forum: Firefox
    Replies:
    18
    Views:
    925
    John Thompson
    Jun 3, 2008
Loading...