Thunderbird stopped working with news server

Discussion in 'Firefox' started by Chuck, Nov 17, 2005.

  1. Chuck

    Chuck Guest

    Up until a week or two ago I was able to read and post usenet articles
    on news.bubbanews.com with Thunderbird. It still works with Xnews but
    not TB. TB does not download any new headers unless I tell it to
    download them all. If I come back later, I can't get just the new
    headers. It asks me if I want the last 500 or all. If I say 500 it goes
    out to the server for a few seconds and does nothing. The only way to
    get any new headers is by downloading all headers each time. Is anyone
    else having this problem? How do I fix it? I've tried reinstalling TB
    and that didn't help. I tried creating a new profile and migrating all
    my settings to the new profile. That didn't help either. I am beginning
    to think that either the news server or TB is not complying with
    something in the NNTP protocol. Please help.

    Thanks.
     
    Chuck, Nov 17, 2005
    #1
    1. Advertisements

  2. Chuck

    gwtc Guest

    On some of the other newsgroups I'm on, it seems to be bubba causing
    the problems, and not TB. Some have been saying bubba added a
    news-sniffer -- similar to the browser sniffer, that detects whether
    you're using Moz/FF or IE.
     
    gwtc, Nov 17, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.