Thunderbird 1.0.7 Web Links in Email

Discussion in 'Firefox' started by RL, Jan 6, 2006.

  1. RL

    RL Guest

    All of a sudden, Thunderbird has stopped opening browser links in emails.

    I click on the link and nothing happens. I'm forced to copy the link
    location and then paste in the address bar after manually opening the
    browser.

    Is there a way to turn this feature back on?
     
    RL, Jan 6, 2006
    #1
    1. Advertisements

  2. You probably don't have a default browser set. Try settings your
    preferred browser as default, and try again.

    Lee
     
    Leonidas Jones, Jan 6, 2006
    #2
    1. Advertisements

  3. RL

    RL Guest

    Thank you for your response. However, I've already set my default
    browser as Firefox 1.5.

    Any other options?
     
    RL, Jan 6, 2006
    #3
  4. I'm sure FF thinks it is, but the system may not be recognizing that. It
    sometimes needs to be refreshed.

    Set Internet Explorer as default. Then open FF and reset it as default.

    That usually gets it going.

    Lee
     
    Leonidas Jones, Jan 6, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.