Three different mozilla browsers fail to launch on my Mac G4

Discussion in 'Firefox' started by David M. Fresco, Oct 15, 2004.

  1. In just the last few days, 3 different mozilla.org browsers have stopped
    working on my Quicksilver G4/950 OSX 10.3.5, 768 MB RAM. The browsers
    are Netscape, Firefox, and Camino. All of them bring up the Tallkback
    program and continuously fail to launch. These browsers work fine on my
    powerbook and my G5.

    I have tried looking in the home and HD libraries for pref files to
    blast, but the ones I find and delete do not help

    I have tried downloading and reinstalling them to no avail.

    Any ideas?

    BTW, I think the Firefox browser is quite nice and loads the 0.5% of
    pages that Safari cannot handle.

    Please cc my email on replies. Thanks.
     
    David M. Fresco, Oct 15, 2004
    #1
    1. Advertisements

  2. David M. Fresco

    me Guest

    Sorry. I only reply in the groups. If you can't come here for the
    solution then go without.
     
    me, Oct 15, 2004
    #2
    1. Advertisements

  3. David M. Fresco

    Dan Guest

    You probably would have been more helpful and elucidating if you had
    included a response to his query along with your admonishment.
    only a guess, though.
     
    Dan, Oct 15, 2004
    #3
  4. What a useful reply. Thank God nobody's here to help each other.
     
    David Harrison, Oct 15, 2004
    #4
  5. Here I am. What kind of suggestion can you give me for the problem I am
    experiencing?
     
    David M. Fresco, Oct 15, 2004
    #5
  6. David M. Fresco

    Bob Harris Guest

    While most likely a pain, I would move
    HOME -> Library -> Mozilla
    somewhere else and let Mozilla create it all new. This includes your
    bookmarks, which is why I would just move it out of the Library, and not
    delete it just yet.

    If that works for you, then get your bookmarks and move them back into
    the newly created HOME -> Library -> Mozilla -> Profiles -> Default ->
    etc...

    I can also see a /Library/Mozilla folder. Mine is rather old, so it is
    possible that this came from a previous version of Mozilla. but if you
    have one, try move it out of /Library as well.

    Bob Harris
     
    Bob Harris, Oct 15, 2004
    #6
  7. David M. Fresco

    derek / nul Guest

    And my reply is as useful as yours!!
     
    derek / nul, Oct 15, 2004
    #7
  8. David M. Fresco

    Moz Champion Guest


    Please do NOT crosspost between newsgroups and DEFINATELY not between
    servers.

    I had an answer already to go, but when the program balked at the
    crossposting, I deleted it

    Please pick ONE group, on ONE server for your question. You can always
    take it elsewhere later.
     
    Moz Champion, Oct 16, 2004
    #8
  9. I wasn't telling an OP to bugger off.
     
    David Harrison, Oct 16, 2004
    #9
  10. I still have this problem even with the new build of FireFox. The
    problem persists even if I try FireFox after logging in as another user.
    Any ideas?
     
    David M. Fresco, Nov 5, 2004
    #10
  11. David M. Fresco

    David C. Guest

    Since all three went out at once and they affect other users (as your
    follow post says), I'd start looking at whatever they all have in
    common.

    Perhaps a corrupt plugin? Look in /Library/Internet Plug-Ins. Drag
    all the plugins to a different folder and see if the problem goes
    away. If it does, then add them back one at a time until the problem
    recurs.

    Once you know what the corrupt plugin is, you can delete it (and
    re-install/re-download if it's something you want to have installed.)

    Good luck.

    -- David
     
    David C., Nov 5, 2004
    #11
  12. That was an intriguing idea that did not work. I did not reboot though
    after disabling the plugins. I will try that after writing this reply.
    Here are the plugins. I was surprised to see some Fonts in there.

    Any other ideas? Any other shared resources?




    DRM Plugin.bundle
    Flash Player.plugin
    flashplayer.xpt
    Java Applet Plugin Enabler
    Java Applet.plugin
    JavaPluginCocoa.bundle
    NP-PPC-Dir-Shockwave
    npTGEQhelp.html
    npTGEQPLUGIN
    npTGEQPlugin.dat
    nsIQTScriptablePlugin.xpt
    PluginLib
    QuickTime Plugin.plugin
    RealPlayer Plugin
    RealPlayer Plugin.xpt
    TGEQA.suit
    TGEQAS.suit
    TGEQM.suit
    TGEQS.suit
    Windows Media Plugin
     
    David M. Fresco, Nov 6, 2004
    #12
  13. P.S. When I try to download a new version of Camino, Mozilla, etc. it
    works the first time I launch it. If I quit and then relaunch, then it
    kicks me into Talkbalk just like what happens with Firefox. I have
    searched unsuccessfully for some common corrupted file, but to no avail.
     
    David M. Fresco, Nov 6, 2004
    #13
  14. d
     
    Chip Milligan, Nov 28, 2004
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.