the more I try the worse it is, help with my workgroup, please!

Discussion in 'Wireless Networking' started by JL, Nov 30, 2008.

  1. JL

    JL Guest

    Hi,

    I have 2 computers, a desktop (say B) and a laptop (say A) connected in a
    home network. B is plugged with the cable, A as wireless. Both work with Win
    XP XP3.

    The network is set, it used to work. Now it doesn't (and hasn't for a
    while). First B didn't appear in my workgroup (ME) in A and in B they both
    appear in My Network Places, but not in ME and I cannot double-click on any
    of them, but I have everything if I right-click.

    I went to Windows Network solver problem and trie very hard, B appeared but
    when I double-clicked it said B is not accessible. I should say I am not
    sure the site works well (http://winhlp.com/wxnet.htm), I tried to send a
    message, it says CATCHPA invalid or something similar. Since I tried at least
    10 times, I am sure of what I typed.

    So I went to the Windows help center, scanned my system, repaired.... and
    now I have NO COMPUTER AT ALL in ME.

    Maybe it is that in Group policies I have deleted a user, which didn't seem
    me. Now they say there is no restriction. I am not good enough and am scared
    to screw it more.

    Can you PLEASE rescue me? A is dying of old age, and I need to share all my
    files, and send them to B (some are already there, from when it worked)

    I thank you very much
     
    JL, Nov 30, 2008
    #1
    1. Advertisements

  2. JL

    JL Guest

    Forgot to say both are connected to Internet and the connection works well
    (if very slowly)

    Is there anything else you would need to know?
    Thanks
     
    JL, Nov 30, 2008
    #2
    1. Advertisements

  3. Can you ping each other by IP? if yes, can you ping by name? Or this
    troubleshooting may help.

    troubleshooting is not accessible errorTroubleshooting "... is not
    accessible" error step by step. When try to access a remote computer, you
    may receive the following error messages: ...
    www.howtonetworking.com/Troubleshooting/notaccessibale0.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Nov 30, 2008
    #3
  4. JL

    JL Guest

    Hi,

    Both have the same IP and yes, Ping works... at least I guess, I get 3
    "reply" in each then the window disappears. Same with each other's name.

    That more? Thanks
     
    JL, Dec 1, 2008
    #4
  5. JL

    HASAN Guest

    Both have the same IP you said! so it would never work!!! they must have
    unique IP addresses, for example set the first one to "192.168.1.100" and
    the other to "192.168.1.101";
     
    HASAN, Dec 1, 2008
    #5
  6. JL

    JL Guest

    that's my ISP that gives the IP address. I don't decide. I am not sure
    (because when it works, I don't check), but I think it has always been the
    case. There is nothing I can do... or is it?
     
    JL, Dec 1, 2008
    #6
  7. In this case, posting the results of ipconfig /all on both computers may
    help.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Dec 1, 2008
    #7
  8. JL

    JL Guest

    Hmmmmmmmmmm.... :-((((((((((((

    in both computers, the black DOS window shows up and disappears immediately.
    Sorry, I should go back to DOS for the idiots classes. It was so long ago!
    There are not anymore, right?

    Thanks
     
    JL, Dec 1, 2008
    #8
  9. JL

    JL Guest

    Oh, and... more screw up. I did a restore to Sat night when I had both
    computers (not accessible but they were there) in ME... I don't get ME
    anymore. "Me is not accessible. The network path was not found."

    Sorry, I will wait for your help before doing anymore crap
     
    JL, Dec 1, 2008
    #9
  10. JL

    John Guest

    Don't do it directly on a Run box. Go to command prompt first, then type
    ipconfig /all.
     
    John, Dec 1, 2008
    #10
  11. From original post:.......
    Buy a USB Thumb Drive or a USB Hard Drive and use it to copy the material
    from the old machine to the new one and forget it.

    For that matter the material can just stay on the UBS device.

    --
    Phillip Windell
    www.wandtv.com

    The views expressed, are my own and not those of my employer, or Microsoft,
    or anyone else associated with me, including my cats.
    -----------------------------------------------------
     
    Phillip Windell, Dec 1, 2008
    #11
  12. JL

    JL Guest

    Thanks Robert and John,

    So here it is
    And I look for my IP address in "what's yopur IP"...

    For A:
    Windows IP configuration

    Host name: A
    Primary Dns suffix:
    Node Type: Broadcast
    IP routing enable: no
    Wins Proxy Enable: no
    DNS suffix Search List: lan

    Ethernet Adapter Wireless Network Connection"

    Connection-specific DNS Suffix: lan
    Description: Intel <R> pRO/Wireless 2200 Network
    Connection
    Physical Address: 00-0E-35-41-72-2C
    Dhcp Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 192.168.1.66
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.254
    DHCP Server: 192.168.1.254
    DNS Server: 192.168.1.254
    Lease Obtained: Monday December 01, 2008 3:19:46 PM
    Lease Exprires: Monday December 01, 2008 3:20:46 PM

    Ethernet Adapter Local Area Connection:
    Media State: Media disconnected
    Description: Broadcom NetXtreme Gigabit Ethernet
    Physical Address: 00-0B-5D-4F-79-B2

    For B:

    Windows IP config: same as A with Host Name B

    Ethernet adapter Local Area Connection:
    Connection-specific DNS suffix: lan
    Description: Realtek RTL8139 Family PCI Fast Ethernet NIC
    Physical address: 00-11-2F-80-30-90
    Dhcp Enabled: Yes
    Autoconfiguration Enabled: yes
    IP Address: 192.168.1.65
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.254
    DHCP Server: 192.168.1.254
    DNS Server: 192.168.1.254
    4.2.2.3
    Lease Obtained.... same

    Thank you
     
    JL, Dec 1, 2008
    #12
  13. JL

    HASAN Guest

    I read all your posts to get your systems configuration, it seems you have a
    PC which is connected to your ISP, and as you have said your ISP gave you an
    IP address to set for this system,you connect your laptop to this PC to make
    a home network and also be able to connect to internet by both systems, its
    all OK up to here. but you made a mistake in the next step, you set the
    laptop IP to the same IP address , it means you have 2 systems on one
    network with a same IP, its not going to work at all. the way for your two
    system configuration is to change the IP address of the laptop to the
    "automatic IP assignment", and on your PC share the internet connection (
    right click on the network connection to your ISP, find sharing in
    properties). in this way your laptop connects to internet through your PC
    not directly, so it doesn't need to have the same IP address as the one your
    ISP asked to.
    hope it helps
    HASAN
     
    HASAN, Dec 1, 2008
    #13
  14. JL

    John Guest

    The following looks unusual:
    Why is your DHCP server IP lease set to 1 minute? That is too short. Change
    it to 1 day or 1 week.
     
    John, Dec 1, 2008
    #14
  15. JL

    JL Guest

    Hi Hasan,

    My PC is connected to the modem (provided by my ISP) with the cable, and the
    laptop is connected wireless to the same modem

    I use Assign an address automatically in both. And it is my ISP that set the
    IP address, not my computer. I also have the IP for the modem.

    John, I don't know why the lease is set to 1 minute, I searched in Help...
    that doesn't help, I don't know how to change it myself. I made more changes
    to "sharing", I still have no computer in ME in A (laptop), and only B in
    computer B (desktop)

    When it was working, I could send files from A to B, never the opposite, and
    my printer and scanner are connected to A too.

    Thanks again
     
    JL, Dec 2, 2008
    #15
  16. Hi
    Just for info. what you call a modem is actually a combo Modem/Wireless
    Router.
    So for all purpose of seeking help use the term Router (it makes it easy to
    people to understand how your Network is built).
    If both computers can surf the Internet the problem is related to the
    sharing (I.e. leave alone the poor Router ;) ).
    Maybe this can Help.
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what it is
    allowed to be shared.
    Windows XP File Sharing -
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Printer Sharing XP -
    http://www.microsoft.com/windowsxp/using/networking/expert/honeycutt_july2.mspx
    Windows Native Firewall setting for Sharing XP -
    http://support.microsoft.com/kb/875357
    Windows XP patch for Sharing with Vista -
    http://support.microsoft.com/kb/922120
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Dec 2, 2008
    #16
  17. JL

    HASAN Guest

    so you have a modem/router, you must specify this before! then the only
    system seen by your ISP is your router, it means the given IP by your ISP
    must be set for this router not for those poor PC and laptop, they must have
    distinct IP address. so do this:
    1-go to the router control panel( it is usually found at an IP address, in
    my case its 192.168.1.254, check this at your modem manuals), as you have a
    working internet connection it means the ISP IP is set correctly, so don't
    change it. and go to router DHCP configurations

    2- choose one of these scenarios:
    I. set the modem to "DHCP: On" in this condition, in this case your
    router gives IP's to PCs which send a request
    then set both your systems to automatic IP

    II.the other method is to set "DHCP:eek:ff", and set your two systems to
    two different IP addresses.


    when you have a router, all your connections to the outside world is passed
    through the router( it is why it is called a gateway), then you need to
    specify your given ISP IP for the router only, all your local systems IPs
    are translated by your router automatically.

    HASAN
     
    HASAN, Dec 2, 2008
    #17
  18. JL

    John Guest

    DHCP configuration is on your router. Post your router brand and model
    number. Someone may be able to help.
     
    John, Dec 2, 2008
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.