Tasman 4100: cannot ping, redundancy backup problem?

Discussion in 'Cisco' started by amjas, Oct 15, 2007.

  1. amjas

    amjas Guest

    Hello,

    I have a Tasman 4100 and am trying to upgrade the firmware. I am not a
    techie so please bear with me.

    The problem, in general, seems to be that the unit is booting up with
    this:

    ***4100 has been set as BACKUP unit for redundancy***

    Going to conf term>redundancy I do not know how to get it out of
    backup mode. I believe I typed:

    standby
    enable_keepalive

    and it took. Was then able to ping and continued as above. However,
    repeating this now I get a continuous stream of ping attempts to
    192.168.211.1 (ethernet 2 setting), which are not answered. I cannot
    stop this stream and must reboot.

    I formatted the flash and it is empty. However, I cannot connect to
    tftp as I cannot ping in either direction. The router is
    192.168.0.10:255.255.255.0 and tftp is 192.168.0.2. For the ethernet
    port, I tried auto and 100 full_duplex. It did connect after
    configuring for network boot, of course.

    I think the main issue is to get the unit out of backup and into
    primary. In conf term>redundancy typing primary gives a message that
    the "system is already set as backup unit". This must be the default
    (ROM) state as there is no config file in flash. I also tried deleting
    the system.cfg file by "clear cfg_file" and rebooting but still can't
    get it to ping.

    In one try, I logged in, set the ethernet and got it to ping. Then the
    config file "kicked in", almost a minute later, displayed the backup
    message above and then I was unable to ping!

    I can always boot from tftp and the new image takes. No problem. It's
    that damn cfg file that's killing me.

    I have been advised that perhaps a hardware jumper reset to default
    may be in order. I see two jumpers under the fan tray but do not know
    the procedure.

    -Art
     
    amjas, Oct 15, 2007
    #1
    1. Advertisements

  2. amjas

    amjas Guest

    AllI need is to get this thing out of backup mode.

    Anyone?
     
    amjas, Oct 18, 2007
    #2
    1. Advertisements

  3. amjas

    Trendkill Guest

    No clue on that Nortel stuff, have you checked their documentation? I
    did a brief search, but I'm out of water on this one.
     
    Trendkill, Oct 18, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.