Sytem fails to boot with Secondary IDE connected:

Discussion in 'Computer Support' started by RiTSo, Feb 9, 2005.

  1. RiTSo

    RiTSo Guest

    I recently removed from my system 2 x 256MB of ram and put in it's
    place 3 x 256MB of Crucial ram, but since then my PC seems to have
    developed a strange fault.

    When I tried to restart the system afterwards it failed to boot, it
    didn't even get to the drive check stage or anything, the PSU fan
    started, the CPU fan started and that was it, nothing else.

    After much tinkering around, removing new ram, replacing old, trying
    different combinations I have discovered that if I completely
    disconnect the secondary IDE cable then the system will boot normally
    as before.

    The thing is that I never changed anything to do with the IDE
    connectors or any of the drives connected to them!

    Just now I have verified all of the settings on these drives to make
    sure that they are correct and as far as I can see all seem fine, I
    have all of the drives 'jumpered' to the settings below:

    IDE1
    Primary - 160GB Maxtor [ST3160023A] - Set as Master.
    Secondary - 40GB WD [WDC WD400AB-22CMB0] - Set as Slave.

    IDE2
    Primary - 40 x Plextor CDRW - Set as Master.
    Secondary 40 x CDROM - Set as slave.

    I have tried just disconnecting one of the CD drives but it still
    fails and nothing works except fully clearing the IDE2 connection.

    Basic system details are:

    Windows XP SP2
    Pentium III 733 Mhz (5.5 x 133Mhz)
    ASUS CUV4X-M
    768MB Crucial SDRAM
    NVIDIA GeForce2 MX400

    Any ideas appreciated!
     
    RiTSo, Feb 9, 2005
    #1
    1. Advertisements

  2. RiTSo

    Dataspider Guest

    Chek your BIOS, boot device startup, make shure it ´s the right HD.
     
    Dataspider, Feb 9, 2005
    #2
    1. Advertisements

  3. RiTSo

    RiTSo Guest

    Dataspider wrote:

    :: Any ideas appreciated!

    : Chek your BIOS, boot device startup, make shure it ´s the right HD.

    I checked that earlier on, it is set to the correct drive, thanks for
    the tip though!
     
    RiTSo, Feb 9, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.