%SystemDrive% Folder on Desktop & System Restore error 1075

Discussion in 'General Computer Support' started by Cybrespyydre, May 28, 2007.

  1. Cybrespyydre

    Cybrespyydre

    Joined:
    May 28, 2007
    Messages:
    1
    Likes Received:
    0
    A folder suddenly appeared on My Desktop in WinXP Pro - %SystemDrive%. System Restore won't work - Error 1075. Supposedly depends on a non-existant service or one that'a been marked for deletion: S

    My computer has been rapidly falling apart since. It's slowed down extremely. I've got AT&T Yahoo! DSL which I share a connection with one person in my apartment. Computers are connected to DSL modem through a router and an ethernet cord. Only mine has the problem.

    I just lost my ability to print. I printed about 1/2 hour ago, then I tried to print out your email with my activation ID, etc.. and I got another error message that I need to install a printer. My printer has been installed for a long time. But I tried anyway, and got another error, (I'm sorrry I forget exactly what it said) but was to the effect that installing my printer depended on something else that is now non existant.

    Please, Please, can someone help me before I totally lose all ability to use my computer????!!!:sad: :confused:
     
    Cybrespyydre, May 28, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.