System Tray Icons Have Disappeared in XP?

Discussion in 'Computer Support' started by Danny, Jul 6, 2003.

  1. Danny

    Danny Guest

    Some of my system tray icons have disappeared. Even after I go to Start,
    Properties, Customize & mark them as Always Show they will not show up. I've
    unchecked 'Hide inactive icons' also. I've done a search for this specific
    problem in XP and cannot find anything about to this. Is there a way to
    bring back these icons through the registry or some other means?
     
    Danny, Jul 6, 2003
    #1
    1. Advertisements

  2. Danny

    darri

    Joined:
    Aug 23, 2006
    Messages:
    1
    Likes Received:
    0
    I had the same incredibly annoying problem and after scouring the net it was clear that the problem was with Universal Plug and Play. I have no idea why uPnp should have this effect, but the fix is to uninstall uPnP. To do this, open up Add or Remove Programs ->Add/Remove Windows Components -> Networking Settings -> uncheck Universal Plug and Play. Reboot, and you should have your icons back. Good Luck!
     
    darri, Aug 23, 2006
    #2
    1. Advertisements

  3. Danny

    rcdavis

    Joined:
    Sep 13, 2006
    Messages:
    2
    Likes Received:
    0
    Consequences of Uninstalling UPnP

    If this feature is uninstalled, UPnP, I would think that would cause problems with new USB devices, external devices, flash memory. Is this so?

    Does re-installing UPnP afterwards sove the problem? And any problem in re-installing?

    I am interested in trying what you propose, I just want to know what I am getting in to, and not creating other problems.

    Thanks!
     
    rcdavis, Sep 13, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.