system restore won't work help plz

Discussion in 'Computer Support' started by flickfan, Dec 18, 2007.

  1. flickfan

    flickfan Guest

    at first i was able to go into safe mode and this enabled me to use
    system restore.........now that does not even work.......resistry
    mech. creates restore points and selecting those points will not
    work.................what gives? can i get a witness?
    ff
     
    flickfan, Dec 18, 2007
    #1
    1. Advertisements

  2. flickfan

    ellis_jay Guest

    Registry mechanic? From what I have been reading of your posts pinging help
    from-Mike wasn't it?- and judging from your keyboard experience -I would
    guess that you are basically new to this stuff?

    System Restore can be used from user modes or owner mode -why safe mode? At
    least I believe so-as I have never actually had to use it.
    I don't know what your problem is-maybe because I did not read much of your
    "attn..." posts, but I can tell you this much-------->stay away from the
    registry.

    Maybe your Registry Mechanic is corrupted or you do not understand how to
    use it properly. It is the one by Norton, right? And came with your PC?
    Or did you buy it from a software dealer?

    What is your problem? Maintenance or a virus clean-up? Or something else?
    Winxp or something else?
     
    ellis_jay, Dec 18, 2007
    #2
    1. Advertisements

  3. flickfan

    flickfan Guest

    thanks for the response,

    On Tue, 18 Dec 2007 06:47:00 -0600, "ellis_jay"
    From what I have been reading of your posts pinging help
    I would guess that you are basically new to this stuff?I know enough to be dangerous, yes
    from my administrator accout which is my only account,, i pick an
    earlier restore point and it always finishes with an error...restore
    unsuccesful............once going into safe mode and choosing a
    point....it did work.... now it just plain won't restore
    the one i have is developed or maybe distributed by "PC tools"
    winxp i guess cause my virus protection is norton 360 and i also use
    AVG free; and adaware personal........i have a dell e510 with a 160mb
    hd and 1 gb mem.......i do not show a virus. the.reason for wanting to
    restore this time?
    in my iganance i thought the restore feature in windows would undo
    what i might have done, i.e., manually remove programs and yes....mess
    with the registry
    i went to a website and found an old version of musicmatch jukebox
    i've been trying to get ...ver. 8......found it and it didn't properly
    install and my computer froze up......i .restarted........no virus
    detected but as you say maybe the mmjb ver 8 was
    corrupted.............i could not remove it from add/remove
    programs...this is when i tried the restore..............now tell me
    please..............how big an idiot am i?.......tell me i can still
    live with myself...........
    ff
     
    flickfan, Dec 18, 2007
    #3
  4. flickfan

    ellis_jay Guest

    I am not familiar with Dell's and all its ideosynchracies-as dll's go and
    certain unfamiliar .exe's and services. You have the option of going into
    safe mode with user account right? I mean that's a Windows thing, ya know?
    Your computer isn't named Administrator is it?

    I never have needed to do a system restore. And especially one from Safe
    Mode. Someone else may have something to say about the safe mode approach
    so I will leave it to them.

    But there may or may not be a hint found in my experience in safe mode. I
    had made a new folder, opened it, and placed a textpad, ie, .txt inside
    the folder and left it on the desktop for easy use later.

    Inside the .txt was pasted a Hijackthis log.txt. I saved changes and the
    folder stayed on the desktop. I wanted to view the HJT log in normal
    sessions so I could do some Googling.

    When the re-boot was finished the folder with the HJT log failed to appear
    anywhere on the screen. My log file was lost. Well, not really lost but
    whenever safe mode is up and running that folder is sitting right there,
    right where it was last seen.

    The point is there could be some possible failure to fully load everything
    needed. Kinda like the inverse of where something can't be done is because
    it is in use by annother program or service. Just guessing, so don't take
    it to the bank bUt.... others here may be able to set you straight on that.

    But I do know that folder was not loaded.

    And it came in a box, insided a magazine, or bought on-line? Or came with
    Dell? If you downloaded it on-line did you scan it for booboobads?

    My advice from a program like that for you to be using is "Stand Away From
    the Mechanic!" That could lead to trouble for ya.
    The 360 is, I see, an All-in-One protection program with firewall and virus
    thing.

    Both enabled and running together, right? And if so, that most times is a
    cause of woe to lots and lots of folk, and choosing between the two and/or
    tweaking their settings to have a weak both is the only option some would
    choose.
    You can run both Adaware and AVG while in safe mode. You can also run
    Spybot S&D while in safe mode. You did not mention S&D. You should have
    that free program, also.

    Also free scanner at www.spywareinfo.com

    You can turn off system restore in windows and still be in full operating
    mode. That is if "system Adminstrator" will let you while in full boot.
    One way you can find it after you hit the start button is go to all
    programs---->accessories---->tools---->system restore .
    Through control panel?
    Great Ceasar's Ghost!! Oooow! I got chilled!!
    I have no information about MMJB Ver.8, but someone here does, of that I am
    sure. (TINH)btw. lol
    Where? What site?
    http://www.revouninstaller.com/

    That works pretty well for stubborn programs that don't want to be gone.
    You this instead of Add/removal in windows.

    It sounds like something in your registry has been changed, or lost.

    But try to do a "turn off system restore" in windows (not safe mode) at
    this time. Run all your available scanners.

    Try this program for further cleaning :

    http://www.ccleaner.com/

    http://www.javacoolsoftware.com/mrublaster.html

    or here:
    http://www.snapfiles.com/get/mrublaster.html

    Try this:

    http://vil.nai.com/vil/stinger/
     
    ellis_jay, Dec 18, 2007
    #4
  5. flickfan

    flickfan Guest

    I really appreciate your help and advice; i beieve you've given me
    plenty to work with........i have disabled AVG and allow norton to do
    its thing ....thanks i feel you are right............ive added spybot
    and uninstalled this registry mecaniic................you da man
    thanks again...........
    ff
     
    flickfan, Dec 18, 2007
    #5
  6. flickfan

    flickfan Guest

    http://oldapps.com/MusicMatch_Jukebox.htm thought i'd get you to check
    out this site.........norton says there's nothing "phishy" still the
    ver. 7.5 nor ver 8 would install...............i've requested a post
    in a.b.multimedia.utilities and warez but no luck yet...........whtat
    do you think of the site?.........................still iganut,
    ff
     
    flickfan, Dec 19, 2007
    #6
  7. flickfan

    flickfan Guest

    after runing both of these and also after running Spybot
    s&d..............the norton 360 desktop and tray icons
    disappeared.................reckon why?..............when i restart,
    norton isn't there.................? thanks
    ff
     
    flickfan, Dec 19, 2007
    #7
  8. flickfan

    Plato Guest

    http://www.bootdisk.com/xptop20.htm#15
     
    Plato, Dec 20, 2007
    #8
  9. flickfan

    Pennywise Guest

    Wow they really worked well :)

    Really you should ditch Norton it's not worth the trouble, as you can
    see. Those programs shouldn't affect Norton.

    Dump norton and use ZoneAlarm and AVG or Avast, and NOD32 if you wish
    to purchase a good anti virus program.
     
    Pennywise, Dec 20, 2007
    #9
  10. flickfan

    flickfan Guest

    i've often heard of problems with norton..........but i've been uneasy
    with mcaffee in the past..........i love freeware!!! but my dense head
    didn't want "free" protecting my pc...........i'm switching to avh and
    zonealarm and of course xp has a firewall.........i love the cleaners
    and the s&d...........and the unistall program got rid of tons of old
    program leftoves that add/remove mised and it keeps my big hands out
    of the registry...........love it!!!! thanks for everything and may
    peace and merriment and te blessng s of God be upon you ths year
    kevin
     
    flickfan, Dec 20, 2007
    #10
  11. flickfan

    flickfan Guest

    Good tidings to you and thanks again for all your help; i found it to
    be indespensible.


    thanks to you i now have system restore; couldn't recover my old
    restore points but it thanks to you help i believe it will work in the
    future; now with the help of all the great freeware you so graciously
    turned me on to, i doubt i'll nee to use sys restore.

    if i could beg help one more time before cableone isp cuts out my free
    supernews on the 31st
    i've lost my thumbnail view on all my video files; it has been
    suggested that i go into add/remove programs and attempt a "repair" on
    my newly installed IE 7; only on my win xp add/remove programs i don't
    see that i have an option to Repair. also no repair option when i use
    add/remove windows components. revo shows no repair feature either.
    do you concur that the loss of my thumbnail view is ie7 related? what
    should i do at this point?

    how can i ever repay you?
    kevin
     
    flickfan, Dec 26, 2007
    #11
  12. flickfan

    Pennywise Guest


    Start | Run <type in>
    regsvr32 shimgvw.dll
    <enter>

    Should work, a reboot, might be be needed.
     
    Pennywise, Dec 27, 2007
    #12
  13. flickfan

    flickfan Guest

    On Wed, 26 Dec 2007 17:51:24 -0800, wrote:

    Worked like charm; gotta keep my big clumsy hands out of that registry
    happy new year
    kevin
     
    flickfan, Dec 27, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.