System Restore/WinXP - Doesn't Work

Discussion in 'Computer Support' started by paris, Apr 12, 2004.

  1. paris

    paris Guest

    Hey,

    I asked this question about 2 days ago - but received no response.
    So, I will attempt to ask one more time. Thanks.

    Anytime I need to do a system restore on my computer - it doesn't
    work.

    I go to start>programs>accessories>system tools>system restore ...
    then I select restore my computer from an earlier time and so forth.
    I select a date from the calander to go back to - not overly far - a
    few days back or so.

    However - no matter how many times I use system restore - or how
    many days I go back - whether it's just a day or 2 back or 2-3 months,
    at the end of the system restore process - it always says - system restore
    was unable to restore your computer - no changes were made. Why is
    that? Is there something I am doing wrong?

    Any advise you can give me will be greatly appreciated!

    Thanks in Advance!
     
    paris, Apr 12, 2004
    #1
    1. Advertisements

  2. paris

    Guest Guest

    It could be that you have damaged the files needed to do a restore. An
    obvious one, do you have the necessary privs? Is it XP home or Pro?
     
    Guest, Apr 12, 2004
    #2
    1. Advertisements

  3. paris

    Roy Guest

    Put basically, System Restore is unreliable at best. I use WinrescueXP...its
    never let me down yet
     
    Roy, Apr 12, 2004
    #3
  4. paris

    Unknown Guest

    'System Restore is unreliable at best': Is that your opinion or can you back
    that up with factual data?'
     
    Unknown, Apr 12, 2004
    #4
  5. paris

    DAN Guest

    --
     
    DAN, Apr 12, 2004
    #5
  6. paris

    Unk Guest

    Repost of my original reply:

    You can reinstall System Restore with these steps:

    1. Click Start, Run, In the Run box, type "C:\windows\inf" without the
    quotes and press enter.
    2. Look for SR.INF and RightClick on it, then LeftClick it, select "Install"

    Follow the prompts, Reboot and System Restore will be ready to use.

    http://www.updatexp.com/rstrui-exe-entry-point-not-found.html
     
    Unk, Apr 13, 2004
    #6
  7. paris

    Jimmy Dean Guest

    IMHO it comes into the "better than nothing" class. It works -
    sometimes, but not reliably enough to bet anything important on it.

    Ghost or Drive Image instead.

    jd
     
    Jimmy Dean, Apr 14, 2004
    #7
  8. paris

    Unknown Guest

    At least you're honest stating it was your OPINION.
     
    Unknown, Apr 14, 2004
    #8
  9. paris

    Ian Barron Guest

    it only works in safe mode
     
    Ian Barron, Jun 24, 2004
    #9
  10. paris

    Reid Decker Guest

    It works for me in XP. If I can make it work, then you sure can.
     
    Reid Decker, Jun 24, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.