System Restore doesn't monitor my c drive??

Discussion in 'Computer Support' started by DrDan, Aug 17, 2005.

  1. DrDan

    DrDan Guest

    I ran across this problem a long time ago and was unable to
    resolve it at that time. I just figured I'd post another try
    to find the answer.

    When I open the system properties window and click on the
    system restore tab it shows under Status the comment "Second
    Disk [D:] Monitoring". There is no mention of my C drive.

    As I said it's been about a year or more since I found this
    problem, but I am pretty sure I can't create a restore point
    for my c drive. That probably how I found the problem.

    Any suggestions would be welcome. Thanks for trying.

    Ms Windows XP Home Edition version 2002 service pack 2
    P4 2.2 gig northwood
    512 mb rambus
    c drive maxtor 250 gig diamond max (I think) with 16 mg cache
    d drive maxtor 120gig something max with 8 meg cache
    -Niether one of these are original to the system. Original
    drive was cloned over to the 120 gig first and then the 120
    was cloned over to the 250 when I got that one. The original
    drive is in the desk drawer waiting reassingment. I used
    power quest drive image 2002 to clone the drives. The
    operations went reletively painlessly.

    The rest of the stuff probably doesn't affect the problem, but
    what the heck
    ATI 9600 video card
    Dual 19 inch monitors
    Sony DVD RW DRU-710A
    Lite On DVD rom
    Santa Cruz Turtle Beach sound card
    And I have my old 275 mhz p1 sitting right next to this one,
    but I haven't turned it on in quite a while.
    DrDan, Aug 17, 2005
    1. Advertisements

  2. DrDan

    Unk Guest

    You can reinstall System Restore with these two steps:

    First Step - Delete the System Restore Folder as it may be damaged:
    Disable system restore, delete the System Restore folder "System Volume Information",
    reboot, then re-enable System Restore. The folder will be re-created automatically.
    It's located in the root directory of Drive C:\ . It may be hidden...
    Open any folder, click "Tools", "Folder Options", and the "View" tab.
    Check the box, "Show hidden files and folders"
    Uncheck "Hide file extensions for known file types",
    Uncheck "Hide protected operating system files", Click "Apply", "OK"

    To disable System Restore, Click Start, Programs, Accessories, System Tools, System Restore,
    System Restore Settings, "System Restore" tab, and check the box. "Turn Off System Restore on
    all drives", click "Apply" and "OK".

    Now go to Drive C:\System Volume Information\ and delete it.

    Second Step - Reinstall System Restore:
    1. Click Start, Run, In the Run box, type "C:\windows\inf" without the quotes and press enter.
    2. Look for SR.INF and RightClick on it, then select "Install"

    Follow the prompts, Reboot, and System Restore will be ready to use.
    NOTE: If it asks for the Windows CD, point it to C:\WINDOWS\ServicePackFiles\i386

    System Restore Resources:

    Blank System Restore Calendar

    How to FIX the rstrui.exe entry point not found error...

    System Restore Information, Issues and Tweaks
    Select S and scroll to System Restore (Near the bottom of the page)

    How to troubleshoot the System Restore tool in Windows XP

    Troubleshoot System Restore Restore Point Failures†in Windows XP

    How to Restore a Windows XP system to a previous State using System Restore

    How to Disable System Restore in Windows ME or Windows XP

    System Restore Frequently Asked Questions (FAQ) Windows 2000, Windows Server 2003, and XP:
    Unk, Aug 17, 2005
    1. Advertisements

  3. DrDan

    DrDan Guest

    Looks deceptivly simple. I'll give it a go tommorow when I
    have more time for the inevitable problem or two.
    Thanks, I appreciate the time and effort.
    DrDan, Aug 17, 2005
  4. DrDan

    janet.johns Guest

    janet.johns, Aug 18, 2005
  5. DrDan

    DrDan Guest

    I knew it wasn't going to be that easy. I turned off sys
    restore and attempted to delete the system volume information
    folder, as advised. Windows will not allow the delete. Error
    message says that change.log is in use by another program, etc.
    I reboot and try again- same thing. I check sys restore and
    it's back on after the reboot. I have admin rights so I don't
    know why it wasn't off. I turn it off again, go right back to
    that window and it looks like it's still on.
    I thought about rebooting to dos to delete the folder, and then
    to continue with the reinstall of sys restore. I figured
    I would ask first see what you guys say-
    1. How do I check to make sure I have admin rights in windows.
    2. Should I go to dos to delete the folder? What dos commands
    do I need? What is it, F8 to boot to dos?
    3. How do I check to see if sys restore is off?

    Thanks again for your help.

    DrDan, Aug 18, 2005
  6. DrDan

    Unk Guest

    It should have been that easy. Once you turned off System Restore, you should have been able to
    delete the folder. The fact that you couldn't, means something other than System Restore is
    also using that folder. Try starting up in the Safe Mode and repeat the instructions from
    there. Also check for a virus... This is a link to a small FREE program by McAfee Anti-virus
    named Stinger. It will scan your system for 54 known viruses and trojans and repair them.
    You don't need McAfee anti-virus installed on your computer... this is a stand alone program. or
    Direct Download:

    Microsoft provides free anti-virus software that can be used for 1 year.

    Unk, Aug 19, 2005
  7. DrDan

    spiderrman Guest


    Have you tried logging in as Administrator? I've noticed even though I
    have admin rights, somethings just don't work as advertised.
    spiderrman, Aug 20, 2005
  8. DrDan

    Unk Guest

    System Restore will not reinstall while it's files are in use. Besides, even if it did, it
    would still leave a possibly corrupt folder intact.
    What you could do is shutdown and unplug the power from all the hard drives except the C: drive.
    When you reboot in the safe mode again, you should be able to disable system restore and delete
    the folder.
    Unk, Aug 20, 2005
  9. DrDan


    May 5, 2008
    Likes Received:
    It worked for me too... however I did have to browse to the location mentioned, then it also asked me for the file "srframe.mmf" and I had to browse to C:\windows\system32\restore
    windstrings, May 5, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.