sysprep incompatibility

Discussion in 'Windows 64bit' started by Guest, Aug 2, 2006.

  1. Guest

    Guest Guest

    Trying to run sysprep that I got from MS.com and from the
    /support/tools/deploy.cab on my x64 install disk. Sysprep runs and gets as
    far as allowing me to Select Factory or Reseal, but after hitting OK, I get
    "There is an incompatibility between this tool and the current operating
    system. Unable to continue."

    I'm trying to clone this system and need to reset the SID, anyone know how
    to do this or otherwise reset the SID on an x64 system?

    TIA,

    CC
     
    Guest, Aug 2, 2006
    #1
    1. Advertisements

  2. Hello CC,
    Make sure the server service is running you may get this error when that
    service is not running.
    The most common reason for this error is when using the wrong version of
    Sysprep.
    But if you have the 64-bit version for the x64 CD's deploy.cab check the
    server service.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: sysprep incompatibility
    <thread-index: Aca2US76QG21BTRzRhWQH8AWkcb7wQ==
    <X-WBNR-Posting-Host: 129.118.140.48
    <From: =?Utf-8?B?Y2M=?= <>
    <Subject: sysprep incompatibility
    <Date: Wed, 2 Aug 2006 09:32:02 -0700
    <Lines: 12
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <Newsgroups: microsoft.public.windows.64bit.general
    <Path: TK2MSFTNGXA01.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:38122
    <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Trying to run sysprep that I got from MS.com and from the
    </support/tools/deploy.cab on my x64 install disk. Sysprep runs and gets
    as
    <far as allowing me to Select Factory or Reseal, but after hitting OK, I
    get
    <"There is an incompatibility between this tool and the current operating
    <system. Unable to continue."
    <
    <I'm trying to clone this system and need to reset the SID, anyone know how
    <to do this or otherwise reset the SID on an x64 system?
    <
    <TIA,
    <
    <CC
    <
     
    Darrell Gorter[MSFT], Aug 3, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Darrell:

    Thank you, that did it. I should have thought to have done that!

    CC
     
    Guest, Aug 4, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.