Symantec LiveUpdate Prob.

Discussion in 'Computer Support' started by Scribner, Feb 4, 2004.

  1. Scribner

    Scribner Guest

    Everything was going fine until today. Suddenly, I couldn't update
    NAV 2004 and NSW 2003. So I deleted both and re-installed NAV 2003
    and NSW 2003. That didn't work. I deleted both again and left Winfax
    and PCAnywhere. They would update. I then re-installed NAV 2003 &
    NSW 2003. No update. Then I deleted NAV and NSW and installed them
    individually. No update. Then I deleted, downloaded and re-installed
    LiveUpdate. That didn't work. I downloaded the latest virus
    definitions manually, installed them, and ran a complete virus scan.
    Clean. I switched LiveUpdate from Interactive Mode to Express Mode.
    Same error message, with the additional information that the Host was
    not found. I switched off my firewall. No change. Any ideas? Could
    this be a Symantec problem? Oh, and I can't run the anti-virus scan
    from the Symantec site. (I know, dump Norton. Humor me.)
     
    Scribner, Feb 4, 2004
    #1
    1. Advertisements

  2. Scribner

    Randy Guest

    Did you uninstall Winfax or pcAnywhere?

    WinFax can be a pill sometimes. When I install it, I try to make sure
    everything else is loaded before Winfax.
     
    Randy, Feb 4, 2004
    #2
    1. Advertisements

  3. Scribner

    Unk Guest

    Resources on 'How to uninstall Norton products manually'

    How to uninstall Norton AntiVirus by using the Rnav2003.exe
    http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001092114452606

    How to uninstall Norton SystemWorks manually.
    http://service1.symantec.com/SUPPORT/nsw.nsf/docid/2001100212100807

    http://www.symantec.com/search/
    Keywords: symclean and RNAV

    Download Norton's Symclean & RNAV to remove all of Norton's components:
    http://service2.symantec.com/SUPPORT/nsw.nsf/docid/2001101612274407
    http://service1.symantec.com/suppor...15c3f46a2bea88256cfa006bd852/$FILE/SYMCLN.EXE

    Rnav for NAV 2003 and earlier:
    http://service1.symantec.com/SUPPOR...6e8a319ece88256ace0076cc02/$FILE/Rnav2003.exe

    Run 1st: symclean
    Run 2nd: RNAV

    Also do a computer search and remove any folder that contains
    "Catalog.LiveSubscribe"

    If you have Norton Internet Security (NIS) installed, also search
    for the "Rnis removal utility"
    http://service1.symantec.com/SUPPOR...5412ae1a49688256abe00615e20/$FILE/RnisUPG.exe


    Run regedit, and clean 2 entries:
    1. HKEY_CURRENT_USER\Software\Symantec
    2. HKEY_LOCAL_MACHINE\Software\Symantec

    Delete folders:
    C:\Program Files\Common Files\Symantec Shared
    C:\Program Files\Symantec
    C:\Windows\Application Data\Symantec
    C:\Windows\All Users\Application Data\Symantec\

    Now reinstall the Norton products.
     
    Unk, Feb 4, 2004
    #3
  4. Scribner

    Scribner Guest

    No. Because everything was working fine. Then it stopped. Could it
    have been a WinDoctor scan that did it?
     
    Scribner, Feb 4, 2004
    #4
  5. Scribner

    cc Guest

    I guess you must have tried your scan in safe mode.
    My Norton 2004 locks up sometimes but usuallly works in safe mode.
    Charlie
     
    cc, Feb 4, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.