Symantec AV Corporate Edition 10 and X64

Discussion in 'Windows 64bit' started by The Frozen Canuck, Jan 15, 2006.

  1. I assume you can only use this if you are connected to a Network where
    Symantec AV Corporate Edition 10 is installed on the server and you are a
    client? We use McAfee at work and it's the same situation with my version
    of X64 there.
     
    The Frozen Canuck, Jan 15, 2006
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Jan 15, 2006
    #2
    1. Advertisements

  3. You should be able to use it just fine all by itself.
    When installing it, just select 'unmanaged' rather than 'managed'.

    In this case, it should run all by itself. Yes you will lose the
    funtionality of being able to get automatic updates from a server, but you
    should be able to use liveupdate to update it yourself.
     
    Timothy Drouillard, Jan 15, 2006
    #3
  4. The 10.0.2.2000 x64 version works fine in unmanaged mode with automatic
    updates. I updated to the latest LiveUpdate software version (32-bit
    application, there is no 64-bit available for LiveUpdate) and it works
    fine. Sometimes when I do a manual update (just for fun;-), it says it
    cannot install the updates after downloading them. If I choose to try
    again it downloads a full update instead of the small incremental
    update which it downloaded before. This full second update works fine
    though.
     
    Niklas Engfelt, Jan 15, 2006
    #4
  5. Andre Da Costa [Extended64], Jan 15, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.