SX Gig fiber 4506 to Juniper firewall

Discussion in 'Cisco' started by tony, Mar 4, 2007.

  1. tony

    tony Guest

    I got a Gig Fiber SX interface going from a 4506 to a juniper firewall also
    with a GBIC SX interface.

    on the gbic interface I have

    interface GigabitEthernet2/1
    spanning-tree bpduguard disable
    spanning-tree link-type point-to-point
    !

    However I am not getting a link what is going on? I know its not the
    hardware because its working on an asante switch
     
    tony, Mar 4, 2007
    #1
    1. Advertisements

  2. tony

    BernieM Guest

    Are you sure 'tx'/'rx' fibre are around the right way. Do a 'sh int' to
    check the link wasn't put into 'err disable' state at some stage.
     
    BernieM, Mar 4, 2007
    #2
    1. Advertisements

  3. tony

    tony Guest

    Yes I am sure they are the right way. I also did a shutdown on the interface
    and then a "no shut" The link would come up for about 10 secs or less then
    go off again. Not sure why this is happening
     
    tony, Mar 4, 2007
    #3
  4. tony

    BernieM Guest

    If it's spannning-tree it will show up running "debug spanning-tree events"
    .... run that debug before bringing the interface back up. Also check for an
    'err disable' or some other state after it's gone down.

    I'm not familar with Juniper port configs. What's available to configure at
    that end.
     
    BernieM, Mar 4, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.