"Svchost.exe Application Error The instruction at '0x4c1e39e1' referenced memory at '0x4c1e39e1', Th

Discussion in 'Computer Support' started by t-rex, Mar 19, 2005.

  1. t-rex

    t-rex Guest

    On Win2k3 Server, I'm getting a repeated error that says: "Svchost.exe
    Application Error. The instruction at '0x4c1e39e1' referenced memory at
    '0x4c1e39e1', The memory could not be 'read'."

    After extensive googling last week, I concluded that perhaps it was caused
    by a virus or spyware that Norton or Ad-Aware weren't picking up, so I
    reinstalled the OS. It then worked fine, until today when it started again,
    with the identical message as last week, on a clean system.

    My current theory is that it's a RAM error. Can anyone help me to confirm
    or correct this idea short of actually removing and replacing memory chips?

    Many thanks.
     
    t-rex, Mar 19, 2005
    #1
    1. Advertisements

  2. You were willing to reinstall Windows but not swap out some RAM?
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Mar 20, 2005
    #2
    1. Advertisements

  3. Well reinstalling dont cost as much as replacing RAM...

    the problem might not be the ram but a program that you have installed
    try uninstalling the programs that you installed BEFORE the problem st\arted
     
    www.bigun.serverbox.org, Mar 20, 2005
    #3
  4. t-rex

    mp.winkel Guest

     
    mp.winkel, Mar 20, 2005
    #4
  5. t-rex

    Unk Guest

    Several things you could try:

    Have you played with the Windows Virtual Memory settings?
    If so, undo your settings and let Windows handle it on it's own.

    ---------------------------------

    Clean out the cache files. C:\Windows\Temporary Internet Files. Click Start, Settings,
    Control Panel, Internet Options, "General" tab Look under "Temporary Internet Files", Click
    "Delete Files", check box, "Delete all offline content", "OK"

    ---------------------------------

    Error Message: Memory Could Not Be Read...
    http://support.microsoft.com/?kbid=262490

    In the root directory of C:\, modify or create the config.sys file. Add the following:

    files=65
    buffers=40
    stacks=64,512

    If the error persists, try adding this line to your System.ini file:
    Scroll down to the [386Enh] Section and One space down. Hit the
    Enter Key one time to create a blank line just below the [386Enh].
    In the blank line, type the following:

    MinSPs=6

    Click Edit, Save, Edit, exit. Shut down and restart for the changes to take effect.
    (The default is 2. If required, increase increments by 2.)
     
    Unk, Mar 20, 2005
    #5
  6. t-rex

    j_iliz

    Joined:
    Mar 16, 2008
    Messages:
    1
    Likes Received:
    0
    I got my problem solved.

    My application was working fine without any changes to my system which is why I was so confused. Turns out that when my application starts, it auto-opens the last directory that was worked in.

    I had taken one of the files in that directory and modified it to print text on the photo using a different application. Therefore my original application which usually starts out with showing thumbnails caused the error pop-up because it is not used to non-photo information being inside of the file.

    I renamed the directory that was last worked in by the application and viola… my things now works again.

    I was able to single out the faulty file, opened it up with a different application and noticed it was the one I placed the text inside of weeks earlier. I deleted the file to not cause any future problems and now I am as happy as a clam at high tide.
     
    j_iliz, Mar 16, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.