Surely Someone Knows?

Discussion in 'Computer Security' started by george, Feb 17, 2004.

  1. george

    george Guest

    Hi All
    I am not sure the exact nature of my problem, so hence posting it to few
    newsgroups most likely to have the answers.
    I am no longer able to click on IE6 and dial-up, it always says no
    connection available. On my PC I have 3 dial up connections set up with
    "dial when no connection present" selected. In the past, when I clicked on
    IE6 it used to bring me the connection box with my default dial up selected
    and then I would always click connect with no problems. I tried to re-set my
    default as follows:
    IE6 tools, internet options, connections, set as default, click apply and ok
    buttons - after that, it automatically unselects the default connection and
    I am left with the same problem. I always have latest Norton updates and
    full system scans with Norton, Adaware and Spybot has not revealed any
    threats - is there still a possibility of some virus or some bug? This is
    driving me insane. Any ideas?
    Thanks
     
    george, Feb 17, 2004
    #1
    1. Advertisements

  2. The only suggestion is to remove the accounts and add them again. I have
    been
    given this advice several times from my own ISP and it normally works.
    There is something "funny" going on in the OS.

    Kurt F
     
    Kurt Fredriksson, Feb 17, 2004
    #2
    1. Advertisements

  3. I don't think this (resetting the accounts) would be sufficient in your
    case. You might need to reinstall IE to get this sorted out (the alternative
    being to fiddle with the registry)

    Roy
     
    Roy S Schestowitz, Feb 17, 2004
    #3
  4. george

    george Guest

    Thanks for your input, guys. Just setting up a new connection does not work,
    and I have not yet tried re-installing IE6 - this seems a bit drastic. More
    to the point, can anyone suggest what went wrong?
     
    george, Feb 17, 2004
    #4
  5. Window$ has its mysterious ways and you should never ask "why". Just purge
    and reinstall. If you are curious, go download the source code which has now
    leaked.

    Roy
     
    Roy S Schestowitz, Feb 17, 2004
    #5
  6. george

    george Guest

    Well, I tried evrything you hus suggested - deleting connections then
    setting up new ones, re-installing IE6, downloading latest patches...What
    the heck is going on??
     
    george, Feb 17, 2004
    #6
  7. What happens if you select "Always dial-up using my default connection"?
     
    Ralph A. Jones, Feb 17, 2004
    #7
  8. I just posted a similar problem it has happened since I install a MS
    'critical update' and I can no longer work offline nor syncronize because it
    looks for a server which isn't there! I can only work with IE6 if I first
    dailup with Outlook 2000

    Mike
     
    Mike Tittensor, Feb 17, 2004
    #8
  9. george

    Jim Watt Guest

    1. Get Spybot (search on Google)
    2. Run it
    3. Update it
    4. Run it again
    5. ignore anyone ignorant enough to top post

    If you still have a problem ask again.
     
    Jim Watt, Feb 17, 2004
    #9
  10. george

    John Guest

    Are you running the Google toolbar?
    This problem seems to have been caused by a google download re-skinning
    your google toolbar for valentines day.

    The browser can be corrected to open the dial up connection automatically by
    either uninstalling the google toolbar or going into registry HKEY_CURRENT
    _USER\Software\Google\NavClient.1\Promo where you will see the url for the
    valentines day skin and a ref to a file ggext*.dll

    I deleted this key and the file in C:\WNNT (or it may be in
    C:\programs|google) and the browser is back to normal -so far!

    This advice is posted elsewhere in USENET so seems to be a universal problem
    down to Google

    John S
     
    John, Feb 17, 2004
    #10
  11. See my comments above re Google Toolbar causing all this havoc
    I repeat the post if you have not seen it:


    Are you running the Google toolbar?
    This problem seems to have been caused by a google download re-skinning
    your google toolbar for valentines day.

    The browser can be corrected to open the dial up connection automatically
    by
    either uninstalling the google toolbar or going into registry HKEY_CURRENT
    _USER\Software\Google\NavClient.1\Promo where you will see the url for the
    valentines day skin and a ref to a file ggext*.dll

    I deleted this key and the file in C:\WNNT (or it may be in
    C:\programs|google) and the browser is back to normal -so far!

    This advice is posted elsewhere in USENET so seems to be a universal
    problem
    down to Google
     
    John Streeter, Feb 18, 2004
    #11
  12. george

    george Guest

    Jon, you are the MAN!!!
    Thank you very much.
     
    george, Feb 18, 2004
    #12
  13. Well I cleared up one problem by deleting the google toolbar but still am
    unable to work offline or syncronise. Wonder if there is something else I
    can try please?

    Mike
     
    Mike Tittensor, Feb 18, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.