suppress a certain SSID

Discussion in 'Wireless Networking' started by Steffen Meier, Jul 17, 2006.

  1. Hello,

    we have a hidden (non-broadcasting) WLAN.
    We configure our WLAN-Laptops by manually adding our SSID and EAP-settings

    Now a company in our neighbourhood has decided to start up a public hotspot.
    This hotspot is broadcasting its SSID - and now our WLAN-clients are getting
    popups "new wireless LAN avaiblable" (even if they are already connected to
    our hidden WLAN)
    Of course some users select the "new wireless LAN" - thus disconnecting from
    our WLAN.

    We have hundreds of WLAN-clients and it would be difficult to teach all of
    them not to change the WLAN...

    So my question is:
    is there a way to suppress (block) a certain SSID - in my case the hotspot`s
    SSID - so that a client would not see that this WLAN exists ?

    thank you
    Steffen
     
    Steffen Meier, Jul 17, 2006
    #1
    1. Advertisements

  2. Steffen Meier

    Mark Rae Guest

    "Steffen Meier" <spacewalker4711 at hotmail.com> wrote in message

    Steffen,

    See my post: "Preventing automatic access to specific WiFi networks" on 13
    July and all the associated replies...

    Mark
     
    Mark Rae, Jul 17, 2006
    #2
    1. Advertisements

  3. If have the the thread and I will try the idea to add a password to the
    SSID...

    But I am also thinking of the following :
    Disable the "Connect when this nework is in range" option on the Wireless
    Networks tab in the Wireless Network Connection Properties....
     
    Steffen Meier, Jul 17, 2006
    #3
  4. Steffen Meier

    Lem Guest

    Try broadcasting your SSID. Hiding the SSID doesn't really add much, if
    any, security. Yes, casual passers-by won't see it and possibly try to
    connect, but any halfway serious wardriver will pick it up and easily be
    able to determine a hidden SSID. See "How Wireless Auto Configuration
    Works" in this Nov. 2002 Microsoft Technet article
    (http://www.microsoft.com/technet/community/columns/cableguy/cg1102.mspx).

    According to that article, your WLAN clients should not be getting the
    "One or more wireless networks are available" message if they are in
    fact connected to your WLAN. As I understand it, that prompt should
    only appear if the client is unable to connect to a preferred wireless
    network.

    The article explains the order in which connections to wireless networks
    are attempted. On the other hand, once someone has connected to the
    nearby hotspot, its SSID is automatically added to the top of the
    preferred network list. Microsoft has informed me that this behavior
    can not be altered or prevented by group policy or other programmtic
    methods. I don't know if the SSID gets added if an unsuccessful attempt
    is made to connect; I rather doubt it. For this reason, you might want
    to try the suggestion from Diamontina Cocktail in the thread Mark Rae
    refers to of configuring the SSID associated with the hotspot with a
    bogus password.
     
    Lem, Jul 17, 2006
    #4
  5. Broadcasting our SSID is not really on option - even though it probably
    would solve my problem, but I had to reconfigure 35 APs and maybe all my
    WLAN-Clients (400 laptops....)

    Thank you for the link - rather useful information there.
    The article gave me the following idea:
    Would it be possible to suppress the popup (bubble) message "One or more
    wireless networks found" in the tray notification area ?
    If the users dont know that another WLAN then they can not try to connect to
    it...which would basically solve my problem....

    thank you
     
    Steffen Meier, Jul 17, 2006
    #5
  6. Steffen Meier

    Lem Guest

    According to that article, your users shouldn't be getting the "One or
    more wireless networks found" message if they are, in fact, already
    connected to your WLAN. As I read the article, that message only is
    supposed to display (a) the first time you turn on the wireless adapter
    or (b) if the system can't connect to a preferred network but detects
    other networks in the area. However, you might try one of the fixes
    suggested at http://answers.google.com/answers/threadview?id=549782 but
    I don't know if it will suppress this particular "balloon tip."
     
    Lem, Jul 17, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.