suddenly can't "see" home network

Discussion in 'Wireless Networking' started by CTS, Dec 6, 2008.

  1. CTS

    CTS Guest

    I have a Verizon Fios setup, with a wireless router. My desktop is a Mac,
    hooked up by ethernet to the router. I have a Dell laptop (D600) that until
    recently easily logged on to the wireless network easily: It identified a
    number of wireless networks (including mine), I would plug in the WEP keyword
    and connect. (After I plugged in the WEP once, that is, it would connect
    automatically.)

    Now -- possibly because I added some updates to XP? -- the laptop says there
    are no networks available --- zero. I hit "refresh" and still get nothing.
    The only clue is to check if my "wireless switch" is on, but I don't know
    what that is. I've tried a few things like "repairing" the connection, using
    the network setup software, but that's not working either.

    I wonder if there's a problem with my PCI card, but I don't know how to test
    that, either. Any advice?
     
    CTS, Dec 6, 2008
    #1
    1. Advertisements

  2. CTS

    Jim Guest

    The "wireless switch" is also called "radio". You enable/disable the
    wireless software by turning on or turning off the radio. There is also a
    hardware switch on many cards which overrides this software switch. I. e.,
    if the hardware switch is off, the adapter will not work. You will need to
    consult the adapter manual to learn about the hardware switch. No updates
    have had any effect on these switches because they are controlled by the
    adapter software and hardware.

    Thus, you need to check to see if both switches are enabled. And, to leave
    nothing to the imagination of the reader, post the make and model of the
    wireless adapter.

    Jim
     
    Jim, Dec 6, 2008
    #2
    1. Advertisements

  3. Jack \(MVP-Networking\)., Dec 7, 2008
    #3
  4. CTS

    CTS Guest

    I'm back to this problem after being pulled away for a while.
    Thanks on the "radio" point: That seems to be a step in the right direction.
    Somehow the radio was disabled, and I turned in out.
    However, I still can't connect: I'm getting a note saying "the following
    action cannot be completed: renewing your IP address ... contact the person
    who manages your network." (It sees the network now, however, and is
    connected to it in some way.)

    As for the tips in the links below, there seems to be something wrong with
    the search function on the computer right now, and I can't find the utilities
    mentioned. (Extensible Authentication Protocol Service and Network Access
    Protection Agent.) But I wonder if the error note I've copied here provides
    any hints?
     
    CTS, Dec 24, 2008
    #4
  5. CTS

    CTS Guest

    Okay, I've turned on the radio, which now lets me see the networks that are
    in range and to choose my home network. But it's not letting me connect -- I
    get a message that there is minimal or zero connectivity.

    Maybe the answer lies in this piece of advice. How do I turn these things on?

    <i>I've started to play with them, and switch these two on:

    - Extensible Authentication Protocol Service
    - Network Access Protection Agent</i>
     
    CTS, Dec 29, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.