Suddenly can't get into news server via Outlook Express

Discussion in 'Computer Support' started by docsavage20, May 8, 2006.

  1. docsavage20

    docsavage20 Guest

    Was having no problems getting into newgroups, until I tried today and
    keep getting a logon window which already has my username and password
    filled in. Keeps coming up no matter how many times I hit "okay".

    Haven't changed anything, any ideas why this is happening?

    Thanks
     
    docsavage20, May 8, 2006
    #1
    1. Advertisements

  2. docsavage20

    Trent SC Guest

    Was having no problems getting into newgroups, until I tried today and
    Have you tried deleting the account, compacting, restarting OE and
    recreating the account?
     
    Trent SC, May 8, 2006
    #2
    1. Advertisements

  3. Maybe the server is offline for the time being.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, May 8, 2006
    #3
  4. docsavage20

    Mike Easter Guest

    You can diagnose that better by telnetting in to the newsserver and
    using your authinfo.

    That behavior is currently going on for the EL Earthlink newsserver
    because EL auth is b0rken.

    Instead of accepting the authinfo, the server gives a 502.

    502 News server temporarily unavailable; please try again in a few
    minutes (ELAuth unavailable)

    If you just use your newsserver you can't see that message, you only see
    the alert wanting you to give your user pass again.
     
    Mike Easter, May 8, 2006
    #4
  5. docsavage20

    Supersano Guest

    Agreed. Earthstink has sucked for the last three or four days.
     
    Supersano, May 8, 2006
    #5
  6. docsavage20

    Doc Guest

    ..nod I've noticed hitchey performance of the news server in general.

    Seems to be working now. Apparently was an issue on their end.
     
    Doc, May 9, 2006
    #6
  7. docsavage20

    Vanguard Guest


    NNTP doesn't provide much for error status. OK and ERR are it. A
    comment field may be included but there is no standardization on the
    strings used within it so the newsreader can't use it to determine the
    cause of the ERR status. So the newsreader simply spews out a failed
    login notice usually in the form of saying your login credentials were
    wrong - but they probably were correct. You'll have to wait until the
    NNTP server starts accepting connects again.

    *If* you had said that the connect succeeded although you are getting
    prompted everytime for your login credentials, a different cause is
    likely but that depends on which OS you use which you never identified.
    *If* you are using a version of Microsoft's Windows, see
    http://support.microsoft.com/kb/290684/en-us. However, since you made
    it appear that you cannot get a connection at all then the likely
    problem is the server is too busy to accept more connects or it is
    unresponsive. Call your newsgroups provider.

    Try enabling the logging function of your newsreader program to see if
    you can garner any more information about the connection attempt.
     
    Vanguard, May 9, 2006
    #7
  8. docsavage20

    Zephyr Guest

    Earthsink has sucked since they were bought by Sprint 3 years ago?

    I could wait to change service. Besides, I didn't speak India very well.
     
    Zephyr, May 13, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.