Suddenly can't access network using wireless

Discussion in 'Wireless Networking' started by Guest, Sep 8, 2006.

  1. Guest

    Guest Guest

    I have a Dell laptop with an built in Intel Pro/Wireless 2200BG. My DSL
    modem/router is a Westell 327W. Up until 9/5, everything worked fine.
    Suddenly, I lost my wireless connection. Windows reports that its connected,
    but it can't seem to obtain an IP address. I used a manual IP address and
    Windows connects successfully.

    Problem is that the connection keeps getting dropped. It may be up for 10
    seconds or so, and then it's lost. Windows immediately reconnects
    successfully but the connection again gets dropped in the same way. I'm stuck
    in a loop.

    I know that Intel and Westell have some compatibility problems but the
    connection worked flawlessly up until a few days ago. I've tried another
    Westell router and the same problem occurs. I've tried tweaking settings on
    both the laptop and the dsl router to no avail. Did a hotfix break my
    networking? Does anyone have any other ideas?

    I appreciate any help.

    Theo.
     
    Guest, Sep 8, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    I forgot to mention...

    When the problems started, I double checked the laptop by connecting to an
    unsecured network. It worked fine (I could get to the Internet just fine).

    I can also see the laptop connected with a status of "Associated" when I
    admin the router using a wired PC. The lap top shows up briefly and then
    disappears.

    Hope this helps.
     
    Guest, Sep 8, 2006
    #2
    1. Advertisements

  3. Hi Theo,

    The first thing I would do is check the event log on your laptop to see if
    it gives some clues as to what's going on (Control Panel, Administrative
    Tools, Event Viewer).

    Also try using the command "ipconfig/release" followed by "ipconfig/renew"
    and then "ipconfig/all" at a command prompt. Refresh event viewer and see
    if it gives you a clue as to the problem.

    If none of this helps, you might try completely removing the wireless NIC
    from device manager, then reinstalling it. Since another router does the
    same thing, and you can connect to an unsecured network without any
    problems, the problem would seem to be with the wireless configuration on
    your laptop. Rebuilding it from scratch might help.

    --
    Greg Lindsay [MSFT]


    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.
     
    Greg Lindsay [MSFT], Sep 8, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.