Sudden problem with Earthlink & router

Discussion in 'Wireless Networking' started by Steve Kraus, Nov 15, 2006.

  1. Steve Kraus

    Steve Kraus Guest

    I've been on Earthlink DSL for years using a Microsoft MN-700 router.
    The actual connection is provided by COVAD and it's PPPoE or at least it
    as been. I'm running Windows XP.

    This morning the connection was down. I thought at first Earthlink was
    down as they were last week several times (though the DSL carrier
    remained on).

    But no, I could get online via a direct connection but no luck with the
    router. Earthlink customer support (India) had me set up a new direct
    connection and in this one they had me set specific DNS but I can
    actually connect with that or my prior direct connect settings which got
    DNS from the network.

    But no luck with getting the router back online with either kind of DNS.

    I suspect that something in Earthlink's settings has changed but they say
    nothing has changed.

    They also said they can't support my router and offered to send me a
    "free" router which I would then pay $7 a month extra for, forever. I
    said no thanks.

    One might reasonably suspect that my router is faulty, right? But I
    pulled a brand new MN-700 out of the box, gave it the most recent
    Microsoft firmware update and I cannot connect with it either. They
    can't both be bad.

    One odd little thing is that when I changed the router setting from PPPoe
    to Dynamic PPP it looked like an internet IP address came up on the WAN
    settings (tho it still said disconnected and indeed there was no
    connection). Probably meaningless.

    Obviously there is something different between the settings for getting
    online directly and how my router is set up.

    Or is Earthlink pulling some sort of scam to prevent people from using
    other routers?
    Steve Kraus, Nov 15, 2006
    1. Advertisements

  2. Steve Kraus

    Andy Guest

    no but somtimes a firm ware update can kill a router after days or hours
    somtimes instantly.
    but with most routers you can roll back the update .
    Andy, Nov 15, 2006
    1. Advertisements

  3. Jeff Liebermann, Nov 15, 2006
  4. Hi

    You indicated that you could get on line directly with the computer by
    passing the Router..

    If they are using PPPOE and you do not use a Router you need to
    authenticate with the PPPOE software application, do you have it running?
    I.e. How you authenticate when connecting directly.

    Jack (MVP-Networking).
    Jack \(MVP-Networking\)., Nov 15, 2006
  5. Steve Kraus

    Steve Kraus Guest

    no but somtimes a firm ware update can kill a router after days or
    Yes, but there was no change to the existing router. I believe I gave it
    an update when I got it a couple years ago but haven't touched anything
    lately. The update I referred to was to a new one out of the box to which
    the wizard program was having a hard time talking to (wizard was probably a
    more recent version and couldn't communicate with old firmware).

    I had not made any recent changes to the router with which I connected fine
    for a couple of years. I pulled out the new one just to check against the
    existing one having failed in some way. But neither connects so it's got
    to be something in the settings although why my settings would suddenly be
    wrong I do not know. It's been working well for me...even once set a port
    forward to let a friend FTP some files off my machine. But as I said, no
    changes in a very long time.
    Steve Kraus, Nov 15, 2006
  6. Steve Kraus

    Steve Kraus Guest

    Why so many newsgroups?

    Desperation, Jeff. LOL I'm watching my software firewall fend off strange
    outside requests one after another. God only knows what is getting through
    w/o the hardware firewall the router provides.
    My gut feeling is that you are probably on to something. Now if I can
    figure out how to do that.

    Wish I knew why suddenly settings that worked for years are now wrong.
    Steve Kraus, Nov 15, 2006
  7. Steve Kraus

    Steve Kraus Guest

    You indicated that you could get on line directly with the computer by
    When you say 'authenticate' do you mean login with name & password? I'm
    using the networking stuff built into XP. It looks pretty much like a
    dialup connnection except it's over the Ethernet cable to the DSL modem.
    You have to click to open it and click to connect. You get the little
    linked computers icon down in the tray.

    Of course with the router the connection was always there as the router had
    the login & password and kept it online. When you set the router to PPPoE
    there's a place to fill these things out.

    Here at my place of business I have SBC/Yahoo DSL and it's PPP. I'm using
    the same router here but even without the router the connection was simply
    always on; nothing to click on.
    Steve Kraus, Nov 15, 2006
  8. Hi

    Yap, Authenticate means a form of ID, and or PW.

    As you indicated when using a computer directly on the modem you can use
    Windows PPPOE, and when using a Router you type the ID and PW to the Router’
    s PPPOE menu and switch off Windows PPPOE (or any other type of software
    that might be use for this purpose).

    On the other hand, many Internet Cable Provider use the MAC address the
    first computer that you use to initiate the connection as a form of
    authentication. I never heard of DSL using MAC address, but hey, the world
    is “Big and Strange”, so almost every thing is possible. ;)

    Some connections (usually a more expensive business accounts) might not need
    authentication and are On all the time.

    However, if you use more than one computer, there are other type of
    implementation that some ISPs might use in order to be more “in control” (or
    may be make more $$). Might be that is what happen to your service.

    Jack (MVP-Networking).
    Jack \(MVP-Networking\)., Nov 15, 2006
  9. Steve Kraus

    Steve Kraus Guest

    Here at my place of business I have SBC/Yahoo DSL and it's PPP. I'm
    I misspoke when I said PPP. My other DSL (at my business) is dynamic. The
    problem connection at home is PPPoE.
    Steve Kraus, Nov 16, 2006
  10. Steve Kraus

    John Navas Guest

    PPPoE = dynamic
    Did you mean DHCP dynamic, versus PPPoE dynamic?
    John Navas, Nov 16, 2006
  11. Steve Kraus

    Steve Kraus Guest

    Hey, what role, if any, does the DSL modem play in this or is it purely a
    digital/analog converter? Does it have anything to do with IP's and MAC
    addresses and so forth. The one involved is a SpeedStream 5360. It
    doesn't have the ability to log into it like some do.

    Someone said something about cloning the PC's MAC address on the router.
    That seems to be something that applies to a dynamic connection; it doesn't
    come up when set to PPPoE.
    Steve Kraus, Nov 16, 2006
  12. Steve Kraus

    John Navas Guest

    It only applies to cable modems.
    John Navas, Nov 16, 2006
  13. Steve Kraus

    Steve Kraus Guest

    PPPoE = dynamic
    Yeah probably.

    I'm at a loss how to proceed. My pro networking friends are out of ideas.
    One suggested having Earthlink check the authentication logs for time where
    I know I am making several attempts with the router to connect but what are
    the odds that the fellows in India can even access these? I'll gladly go
    out and buy a new router (I'm thinking LinkSys) but not sure why that
    should work if two MN-700's don't but who knows. Barring that I guess I
    would have to cancel Earthlink and get someone else. But if the someone
    else (including AT&T/SBC, owner of the line) is also just using the
    existing Covad stuff then maybe the problem will persist.
    Steve Kraus, Nov 17, 2006
  14. Steve Kraus

    David Hettel Guest

    Have you tried cloning the mac address yet? It's worth a try and it's
    possible that the DHCP server has been locked to one or two mac addresses.

    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
    David Hettel, Nov 17, 2006
  15. Steve Kraus

    John Navas Guest

    Run the Wireless Wiki Fix DHCP script
    and post the exact results here.
    John Navas, Nov 17, 2006
  16. Steve Kraus

    Steve Kraus Guest

    Just to followup:

    The problem was solved and turned out to be as simple as not putting the
    service provider name in the field provided. I was sure I'd tried that
    several times over and I don't know why it would have changed or if it even
    did since I no longer remember if I had it in there originally or not but
    certainly something was preventing reconnection that morning. But
    whatever; in the end it was blanking that field that got me back on.

    Along the way I noted that the additional email addresses one can create
    with an Earthlink account do indeed work for DSL login as well as the
    master name although I don't know why this would ever be useful.
    Steve Kraus, Nov 23, 2006
  17. Steve Kraus

    nobody© Guest

    End user error as that field is supposed to remain blank on Earthlink
    ADSL since it is marked as optional in almost all Routers and
    Earthlink does not use it. You would have no way in earth to know the
    name of the access concentrator you connect to in the first place and
    they do change from time to time.
    nobody©, Dec 10, 2006
  18. Steve Kraus

    Rudy Canoza Guest

    I really don't get them thinking they can get away with this. The
    router pictured in their ads for this $7/mo. service on their page look
    *exactly* like my Linksys WRT54GS router that I bought a couple of
    years ago and attached to my Covad-supplied SpeedStream DSL modem
    myself. Earthlink blabbers about obtaining the ability to attach
    multiple computers to the DSL line as the "benefit" to this $7/mo.
    charge, but I did all that myself without incurring that charge.

    Earthlink are starting to look more and more like crooks to me.
    Rudy Canoza, Dec 14, 2006
  19. Steve Kraus

    Duane Arnold Guest

    Maybe, you need to look at the MTU settings on the router and make and

    Although the link above is talking about O/S, you should be able to apply
    them to the router. You should be able to take a computer and do the "Ping",
    since you mentioned PPPoe.

    It's a stab at it. I use EL's dialup and those clowns don't know what's
    happening on their own network, which the NG serves were down for over a
    week since 12/8/2006, so if a change did happen, they wouldn't know about
    Duane Arnold, Dec 17, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.