Stumped

Discussion in 'A+ Certification' started by Chris Evans, Apr 24, 2005.

  1. Chris Evans

    Chris Evans Guest

    Working on a system. The customer asked me to format the system using the
    restore disks that came with the system. Its a Gateway Select 1100. I used
    the disks and everything went smoothly. I had to replace the NIC, because
    he wasn't sure where it came from (his ex-wife had the computer for a
    while), so I couldn't find a suitable driver. Started it up, set it up,
    gained Internet access through my network. Still no problems. Shut it down
    and waited until the next afternoon for delivery. I started it up to check
    it out one more time before I delvered it and it would hang while booting to
    the GUI (either during or right after the splash screen or while loading the
    icons on the desktop).
    I tried to reinstall from the disks again. It went slick as snot again until
    I shut down the system and tried to restart it hours later. Same problem as
    before. The system hangs while loading the GUI or just after and there is
    no more hard disk activity.
    I removed the HDD, replaced it with a known good one and loaded Windows 98
    on it (the system came with Windows ME). Same thing.
    I removed all PCI cards including the new NIC. Still hangs.
    I tested the PCU. It seems fine.
    I swapped out RAM. Same deal.
    I checked the mobo for blown capacitors and the like (I'd expect spontaneous
    shutdowns or reboots, rather than lockups, but ya never know). Everything
    seems fine.
    it locks up whether drivers are loaded or not. It locks up going into Safe
    Mode.
    But I can reload the OS and it will run fine for as long as I'm working on
    it. I can restart the machine, shut it down to remove hardware, etc. It
    boots right back up, no problem. But once I walk away for a while, the
    machine will not load the GUI.

    Please, please, please, any ideas?

    Chris
     
    Chris Evans, Apr 24, 2005
    #1
    1. Advertisements

  2. Chris Evans

    Chris Evans Guest

    PCU should have been PSU... my apologies for large fingers.

    Chris
     
    Chris Evans, Apr 24, 2005
    #2
    1. Advertisements

  3. Chris Evans

    D. Brown Guest

    Hi Chris,

    Did you check the CPU fan or switch out the IDE cable?
     
    D. Brown, Apr 24, 2005
    #3
  4. Chris Evans

    Bill Guest

    Hi Chris,

    Symptoms sound thermal related.

    Shut it off, give it a good jolt and start it up.

    I've had a few do the same thing. If it (the jolt) makes any difference
    at all, the mobo may have a cracked circuit trace somewhere (assuming
    you have reseated everything already).



    Bill
     
    Bill, Apr 24, 2005
    #4

  5. Are you sure it's a *permanent* hang?

    Many times a machine with network problems *appears* to be hung, when
    in fact, it's just waiting a long time for an IP address from a DHSCP
    server. If there isn't one available, it can seem like a hang.

    Are there "leftovers" from the previous NIC that might be screwing
    things up? Do you have it connected to your network when thsi
    happens? Try assigning it a permanent IP address (IOW, don't have it
    use DHCP), see if that makes a diff.


    M
     
    mhaase-at-springmind.com, Apr 24, 2005
    #5
  6. Chris Evans

    Chris Evans Guest

    Yes, stripped it down to just HDD, RAM, video, mouse and keyboard. Removed
    the mouse and keyboard and tried also. I loaded both defaults in the BIOS
    (there is Failsafe Defaults and Optimized Defaults), neither helped.
     
    Chris Evans, Apr 24, 2005
    #6
  7. Chris Evans

    Chris Evans Guest

    Two of the first things checked. Thanks.
     
    Chris Evans, Apr 24, 2005
    #7
  8. Chris Evans

    Chris Evans Guest

    Bill,

    I did give it a jolt and was able to get it up and running well for quite a
    while, shut it down, let it rest and not able to boot again. Bad mobo.
    This was strange one for me. I actually woke up last night thinking maybe
    it was a grounding problem with the mobo, but this was a first for me. Live
    and learn. Thanks a lot.

    Chris
    A+, Net+
     
    Chris Evans, Apr 24, 2005
    #8
  9. Chris Evans

    Chris Evans Guest

    I have a jump drive loaded with security apps that I always load before
    inserting the RJ-45. Yes, the system was protected. It definately a
    hardware problem.
     
    Chris Evans, Apr 24, 2005
    #9
  10. Chris Evans

    Chris Evans Guest

    Thanks for the thought, but it hangs whether I have a connection setup or
    not, even after removing all cards and drivers, so there was no temp hang
    waiting on an IP address. I'm thinking a bad mobo from another post in this
    string.
     
    Chris Evans, Apr 24, 2005
    #10
  11. Chris Evans

    me Guest

    have you tried using a POST card to see what, if anything it says is wrong
    or needs checked?
     
    me, Apr 25, 2005
    #11
  12. Chris Evans

    Danny Kile Guest

    Is the video card on the motherboard or is it AGP or PCI? I would try
    substituting the video board.

    --
    Danny Kile
    Certified FCC, ISCET, A+ , Network+

    Please reply to the Newsgroup ONLY
    Your cooperation is appreciated.
     
    Danny Kile, Apr 26, 2005
    #12
  13. Chris Evans

    jnk Guest

    Chris you need to do one thing that will probably fix it for you.
    Take the cmos battery out and then put it back in (or clear cmos with
    jumper)
    this will reset cmos to totally default status

    If this does not do the trick you make have a defective ide cable, try
    replacing that.
    Sometimes files get corrupted during restore, especially if using 80
    wire ULTRA-ATA cables - many of them seem to be defective.

    If this does not do it then replace the mobo.
     
    jnk, Apr 29, 2005
    #13
  14. Chris Evans

    Andrew Guest

    Hello Chris,

    I am still studying for the A+ exams.

    By coincidence, I just read a section entitled "Won't Boot to GUI" in
    Meyers A+ Certification Exam guide, Fifth Edition (Page 705).

    Meyers wrote that failure to boot to GUI can have many causes. The
    most common to least common is:

    1. A corrupted swap file (boot into safe mode and disable virtual
    memory. Restart. Turn the swap file back on and reboot)

    2. Restore the registry

    3. Resource conflict (check device manager)

    4. Bad Driver

    5. Corrupted core Windows file


    Hope this helps,

    Andrew[quote:6c3f63f264][/quote:6c3f63f264]
     
    Andrew, May 1, 2005
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.