Stuck configuring 350 Wireless Bridge

Discussion in 'Cisco' started by MatGyver, Oct 28, 2003.

  1. MatGyver

    MatGyver Guest

    I'm trying to configure a brand-new out of the box cisco aironet 350
    wireless bridge. The bridge got an IP address via DHCP when I started
    it up, but now it is stuck and just repeats: Getting configuration
    parameters via DHCP over device "fec0"...

    It repeated that about 50 times before I restarted the bridge, it's
    still doing it after the restart.

    I can't telnet into it, I can't http into it to reset the device.

    Anybody have any ideas?

    Thanks in advance!
    MatGyver, Oct 28, 2003
    1. Advertisements

  2. MatGyver

    Cisco_Kid Guest

    Hi MatGyver,
    Under "setup" then under "express setup" you will see an option for
    "configuration server protocol". By default this is set for "DHCP". I would
    start by setting that to "None". Then you should be able to assign it an IP
    address (also in express setup) manually. After that is done you should be
    able to web browse to the unit (the command line interface just sucks) and
    make all of the necessary changes. If you want to keep DHCP assignment to
    this unit you can change it back to DHCP but do it as your last step. Also,
    There is a setting under "ethernet hardware" in the "setup" screen that is
    usually set to "switch to repeater mode" by default. I would change that to
    "no action". The 350s have all sorts of strange quirks like the one you
    described. You may want to check to see if you're running the latest and
    greatest firmaware version and upgrade it if possible.

    Good luck!

    -Cisco Kid
    Cisco_Kid, Oct 28, 2003
    1. Advertisements

  3. MatGyver

    MatGyver Guest

    Hey Cisco Kid,

    Thanks for the response, the problem I'm still having before I can try
    your suggestions is that I never get to the setup screen.

    I'm following the directions in the documentation for telnet
    connections, http, ethernet, serial port, everything written in the
    book and I still can't get anywhere to any type of setup or
    configuration screen.

    Is there a step somewhere along the line I'm missing? It's probably
    something simple and stupid on my part but any guidence would be

    Thanks again!
    MatGyver, Oct 28, 2003
  4. MatGyver

    Mike P Guest

    Hvae you tried pulling it off the network and just booting it with the
    serial cable plugged in. It should time out after trying to contact
    the DHCP server. I have had 350 APs that I couldn't get in to
    configure work like that. If that doesn't work you may want to try
    using the manual reset on the bridge, and make sure that the DHCP
    server is functioning properly and not possibly handing out duplicate
    addresses, or the device name is duplicated with another host on the
    Mike P, Oct 29, 2003
  5. MatGyver

    Gnome Guest

    I think you have broken bridge, if I where you I would replace it.

    Veteran of the Bermuda Triangle Expeditionary Force 1976-1951
    Gnome, Oct 29, 2003
  6. You will need a standard serial cable connected to the COM port on
    your PC. Use something like Teraterm (or Hyperterm if you have to) to
    start a console session with the 350. The configuration interface is
    terrible to use I'm afraid, as it's simply a text representation of
    the HTTP interface that you would normally use across the network.
    (There are keys like ^B to go back for example).

    Type :TOP to get to the top menu page

    Type SETUP (you probably will only have to type SETU as it auto-fills
    command as soon as the string is unique).

    Type EX for Express Set-up
    Type PR for Config.server protocol - set this to NONE to disable DHCP
    Type AD for IP Address - enter address
    Type SU for Subnet Mask - enter mask
    Type G for default gateway - enter default gateway

    As this point you should be able to use the HTTP interface to speak to
    it. If the Express Setup screen disappears (which is extremely
    likely!!) use ^R to refresh.

    Good luck.

    Pete Mainwaring, Oct 29, 2003
  7. MatGyver

    MatGyver Guest

    Thanks again to everyone for your help.

    but once again, I've gotten nowhere. I'm starting to think it's user
    error at this point.

    I'm now using TeraTerm and connecting via the serial port. I've
    disconnected the ethernet connection as suggested in a previous post.
    Below is the last thing I see on the screen after I power up the
    bridge. I've yet to get to a point where I can enter any commands to
    reach the setup portion. I'm sure I'm doing something wrong at this
    point. I now have 2 bridges with the same problem: One was shipped to
    use about 7 months ago, one I just got this week so I'm ruling out
    this new one as bad box (though I suppose they both could be bad).

    All I'm trying to do at this point is change the IP address. If there
    is a way to manually reset the box back to factory default, that would
    be fine. I can turn off the DHCP service temporarily and use the IPSU
    Cisco utility and reconfigure the boxes.

    As always, thanks to all for your help!

    [Clnts: 0] of 0 [Rptrs: 0] of 0 [Brdgs: 0] of 1 [APs]: 0

    Time Severity Description
    00:01:39 (Warning): Lost Authentication with Parent
    00:01:27 (Warning): Ethernet Link Lost. Attempting to re-establish
    link to
    primary network.
    00:01:14 (Warning): No DHCPOFFER's received, restarting the
    negotiation in the

    Network Ports
    Device Status Mb/s IP Addr. MAC
    [Ethernet] No Link 0.0
    [Br Radio] No Link 11.0

    (Auto Apply Off) :BOttom, :Down, ^R, =, <ENTER>, or [Link Text]:
    00:01:39 (Warning): Lost Authentication with Parent

    MatGyver, Oct 29, 2003
  8. MatGyver

    Cisco_Kid Guest

    Try these instructions...Pay attention to step 5 (this could be your

    Resetting to the Default Configuration
    If you forget the password that allows you to configure the bridge you might
    need to completely reset the configuration. Follow these steps to delete the
    current configuration and return all settings to the factory defaults.

    Note The following steps reset all configuration settings to factory
    defaults, including passwords, WEP keys, the IP address, and the SSID. If
    you do not need to reset the entire configuration, use the Configuration
    Reset buttons on the System Configuration Setup page in the web-browser
    interface. Consult the "Resetting the Configuration" section 10-11 for more
    information on the reset buttons in the web-browser interface.


    Step 1 Use a straight-through cable with 9-pin male to 9-pin female
    connectors to connect the COM 1 or COM 2 port on your computer to the RS-232
    port on the bridge.

    Step 2 Open a terminal-emulation program on your computer.

    Note These instructions describe HyperTeminal; other programs are


    Step 3 In the Connection Description window, enter a name and select an
    icon for the connection and click OK.

    Step 4 In the Connect To window, select the port to which the cable is
    connected and click OK.

    Step 5 In the Port Settings window, enter the following settings:

    a.. 9600 baud,
    b.. 8 data bits,
    c.. No parity,
    d.. 1 stop bit, and
    e.. Xon/Xoff flow control
    Step 6 Click OK, and press Enter.

    Step 7 When the Summary Status screen appears, reboot the bridge by
    unplugging the power connector and then plugging it back in.

    Step 8 When the bridge reboots and the Summary Status screen reappears,
    type :resetall, and press Enter.

    Step 9 Type yes, and press Enter to confirm the command.

    Note The resetall command is valid for only 2 minutes immediately
    after the bridge reboots. If you do not enter and confirm the resetall
    command during that 2 minutes, reboot the bridge again.


    Step 10 After the bridge reboots and the Express Setup screen appears,
    reconfigure the bridge by using the terminal emulator or an Internet

    Cisco_Kid, Oct 29, 2003
  9. MatGyver

    MatGyver Guest

    Problem has finally been fixed!!!

    I finally stumble across the major part of the problem a couple of
    days ago.

    Turns out, the Serial cable that came with the new box was bad. I
    tried the serial cable that came with the first box just to see if
    there was any difference, and low and behold, I could finally get in
    the box and reconfigure everything.

    It was both frustrating and relieving to find that part out.

    Thanks again to everyone for your help. Once I could get in the box, I
    flew through the configuration thanks to all the instructions posted
    this past week. It got me through it a lot faster than I would have
    gotten through it on my own.

    Thanks again!!!

    MatGyver, Oct 31, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.