Strange error cfg 29xx FE port as trunk ...

Discussion in 'Cisco' started by Garry, Sep 2, 2004.

  1. Garry

    Garry Guest

    I'm playing around with some vlans and tried to configure the port going
    to the router as trunk, in order to allow VLAN routing on the router ...
    had done that on other 35/29 Catalysts before ... anyway, while the
    router connection as such is fine running in default, as soon as I
    configure the port to go into trunk mode, I get the "is experiencing
    errors", port light is blinking green/amber, and I can't reach anything
    on the ethernet anymore ... I tried using the ISL encap, and have also
    configured the router with a subinterface running on a vlan (configured
    that one in the switch vlan database, too)

    Any idead what could be wrong?

    Tnx, -gg
     
    Garry, Sep 2, 2004
    #1
    1. Advertisements

  2. Can you communciate with the router over that port without the
    trunking convfigured and without the subinterfaces on the router
    ethernet port? This would determine if there is a hardware issue. Also
    do a 'show post' from the switch CLI in enable mode, if you see any
    'POST Failures' there is a hardware problem - call Cisco TAC.

    Also, do you have matching speed and duplex configured on both sides
    of the connection (i.e. are the both 100/Full or Auto/Auto)? A speed
    of duplex mismatch will sometimes cause collisions and errors on the
    interface, although I have never seen it cause as severe connectivity
    issues as your are experiencing.

    Let me know if this helps.

    -Robert
     
    Robert B. Phillips II, Sep 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.