Strange Belkin Wirelss Problem

Discussion in 'Broadband Hardware' started by Peavy, Sep 23, 2006.

  1. Peavy

    Peavy Guest

    Hi

    I have a brand new Belkin Wireless G router (F5D7230uk4). It works
    fine as a wireless router, connects successfuly to the internet via
    cable modem and allows acces via wireless networking. However,
    whenever I plug another PC in via a wired port, within 60 seconds the
    internet and wireless lights go out, the other lights go orange and
    both wireless connectivity and internet connectivity are lost. I have
    tried this with two different PCs and a couple of different cables, so
    I don't think it is down to a faulty cable or network card. Actually,
    if I plug both PCs in to wired ports they can connect to each other
    quite happily, but the wireless network disappears.

    Any thoughts or suggestions would be greatly appreciated.


    Cheers,

    Paul
     
    Peavy, Sep 23, 2006
    #1
    1. Advertisements

  2. Peavy

    Chris H. Guest

    I'd suggest you contact either Belkin's telephone support number, or perhaps
    check their web site for support information. This newsgroup supports
    Microsoft's Broadband Networking hardware and software only.
     
    Chris H., Sep 23, 2006
    #2
    1. Advertisements

  3. Peavy

    Peavy Guest

    Apologies for the mis-post.

    Paul

     
    Peavy, Sep 25, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.