Stopping Animated Gifs

Discussion in 'Firefox' started by grayfox64, Nov 19, 2004.

  1. grayfox64

    grayfox64 Guest

    Is there any way to stop animated Gifs in Firefox? I have an add-on
    popup stopper that not only stops popups but also stops these animated
    Gifs. However, it only seems to work on IE. I really need to stop
    these animations, because I got a free web based email account, and
    they have these flashing and moving ads on the page. I have epilepsy,
    and those flashing things have caused me to have a seisure several
    times now. It's worse when I am trying to type an email and that
    thing keeps flashing. I really need to stop these things. For now, I
    am being forced to use IE (and that stopper) to use my email on that
    site. If Firefox does not have that option, I'd highly suggest they
    add that feature. It does not stop the ad (picture), it just stops
    the animation, and I only get a solid picture.

    Thanks

    Grayfox
     
    grayfox64, Nov 19, 2004
    #1
    1. Advertisements

  2. grayfox64

    Beech Guest

    Have you tried the Adblock extension?
     
    Beech, Nov 19, 2004
    #2
    1. Advertisements

  3. grayfox64

    Retiredff Guest

    Try this- type about:config in the address field. Enter image.animation_mode
    in the filter field. Right click and select 'Modify'. You can change the
    value to something that will stop them. I have mine set to 'once' (it will
    run one time, then stop). Not sure, but I think 'none' will prevent them
    completely.

    Hopefully, someone will correct me if the modifier is wrong.
     
    Retiredff, Nov 19, 2004
    #3
  4. grayfox64

    :: BRIAN :: Guest

    Try AdBlock. Right-click on the image and select AdBlock Image or even
    AdBlcok iframe.
     
    :: BRIAN ::, Nov 19, 2004
    #4
  5. grayfox64

    wc Guest

    Grayfox wrote in part:
    popup stopper that not only stops popups but also stops these animated
    Gifs. However, it only seems to work on IE. I really need to stop
    these animations, because I got a free web based email account, and
    they have these flashing and moving ads on the page. I have epilepsy,
    and those flashing things have caused me to have a seisure several
    times now.<<

    I have them stopped in Mozilla 1.7.3 because I have a similar disorder
    in that I get occular migraine from flashing lights, etc. So, I have
    ZONE ALARM Security Suite . . . that contains the firewall, anti virus
    etc. You can get the Zone Alarm Firewall free, and I think that will
    stop it (not sure) if you set the parameters right. Anyway, my Zone
    Alarm stops it all, even all banner ads. The Security Suite costs,
    but it's very good software, and I don't have to worry about virus
    any mal wear, because it takes care of itself by automatic updates
    and scans. It also scans all incoming and outgoing email.

    Will
     
    wc, Nov 19, 2004
    #5
  6. grayfox64

    Ralph Fox Guest

    On Fri, 19 Nov 2004 15:06:45 GMT, in message

    That's correct.

    From http://preferential.mozdev.org/preferences.html

    | image.animation_mode
    | Override settings for animated images
    |
    | * normal : As many times as the image specifies
    | * once : Once
    | * none : Never
     
    Ralph Fox, Nov 19, 2004
    #6

  7. Flashblock might be what you want.
     
    NoMoreMrNiceGuy, Nov 20, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.