stability issues

Discussion in 'Computer Information' started by Kamil, Dec 1, 2003.

  1. Can you set the FSB & CPU speeds separately? (Maybe via that ratio
    setting?) If so then the fact that the RAM is slower than optimum
    shouldn't cause the CPU to run more slowly-or vice versa. Depending, of
    course, on how you have that ratio set.

    I don't have my 'cheat sheet' handy but I'll guess that the FSB should
    be set at 100 & the CPU at 166 for a ratio of 1.6:1 (CPU:FSB). Changing
    to PC2700 RAM would let you set the FSB to 166 & the ratio to 1:1.
    Calvin Crumrine, Dec 1, 2003
    1. Advertisements

  2. Kamil

    Kamil Guest

    i'm not getting anywhere with this... maybe i should explain...

    In my bios under frequencty/Voltage Control are these settings:

    * Spread Spectrum ( uses a value of disabled through +- .75% incremented by
    ..25%) its at +- .75%

    * CPU FB Clock (range from 100 to 280Mhz) NOW set at 100

    * CPU Ratio range from 6.0 to 12.0 increments by .5 then i have a
    "12.5/13.0" setting which is what i am using now and then theres 14.0 and
    15.0 whick wont work if i set it to that

    the other settings are CPU Vcore (voltage) DDR voltage and its termination
    voltage and AGP voltage all set to AUTO

    then under advanced chipset features theres DRAM Timing Control inside that
    i have this :

    * Configure SDRAM Timing control by: "SPD" (options are SPD or USER)
    * SDRAM frequency : "AUTO" (can be set to 200, 266, 333, 400 or AUTO)

    the following are auto IF SPD is chosen :

    * SDRAM CAS# Latency, Row Precharge Time, RAS Pulse width, RAS to CAS delay,
    Bank Interleave

    then theres

    * SDRM burst length : "4 QW" (can be 4 or 8)
    * SDRAM 1T Command : "DISABLED" (toggles between disabled and enabled)
    * Fast Command : "Normal" (Normal. Fast, Ultra)
    * Fast R-2-R Turnaround : "Disabled" (toggles)

    maybe some of this is set wrong
    Kamil, Dec 1, 2003
    1. Advertisements

  3. Kamil

    Oldus Fartus Guest

    OK, now we are getting somewhere. The frequency should be set to 166
    and the multiplier to 13 (13 x 166 = 2.158 which is what the chip should
    be running at.

    You are confusing the model number with the actual speed the chip should
    be running. The 2700 XP does NOT run at 2700, it runs at approx 2.16.

    Reset the BIOS completely, then use the setup defaults, except for
    changing the frequency and multiplier as above.
    Oldus Fartus, Dec 2, 2003
  4. Kamil

    Kamil Guest

    OK, now we are getting somewhere. The frequency should be set to 166
    as i explained before no matter what i do i cant get the frequency over 106.
    and i'm not confusing the speed and model number the bios is reporting it
    that way. I know that the model number is not the speed.
    Kamil, Dec 4, 2003
  5. Missed that. Strange-you say that the CPU FB Clock has a range of 100 to
    280 MHz, but you also say that you can't set it higher than 106. I'm not
    sure what the problem is-this CPU should be set to 166 with the CPU
    Ratio set to 12.5/13.0 (the ratio appears to be set correctly, your
    problem is with the CPU Clock speed). With your current RAM the SDRAM
    Frequency should be set to 200 (this appears to be reporting the DDR
    frequency rather than the FSB frequency) but AUTO should work. Do you
    know whether the RAM has SPD or not? Perhaps you should set the SDRAM
    Timing Control to User & explicitly set the SDRAM Frequency. I don't see
    how that would affect your ability to set the CPU Clock, but maybe it's
    worth a try. If your problem is that the machine won't boot when the CPU
    Clock is set above 106 vs. an inability to set it above that, then maybe
    the SDRAM control is picking up the frequency from the CPU Clock
    setting. If so then changing those controls to USER & 200 should correct
    it-but this is just speculation on my part.
    Calvin Crumrine, Dec 4, 2003
  6. Kamil

    Kamil Guest

    thats the first useful advice i have heard on here in a while.. I'll try it
    tomorrow and post the results.. I'm too tired to do it now plus i wanna play
    with linux on one of my other machines :)
    Kamil, Dec 5, 2003
  7. Kamil

    Oldus Fartus Guest

    That's good - that was what I have been trying to find out as it wasn't
    sure where you were getting that speed from.

    Hopefully Calvin's suggestions will prove fruitful.
    Oldus Fartus, Dec 5, 2003
  8. Kamil

    Kamil Guest

    now i ran into another problem, if you read my other post here you will
    see... i gotta stop messing with these things and just let them run.
    Kamil, Dec 5, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.