SSH into PIX outside IF

Discussion in 'Cisco' started by ants, Feb 2, 2005.

  1. ants

    ants Guest

    Hi,
    pix 501 ver 6.3

    keep getting 'Invalid message type' when trying to SSH into my outside
    interface.

    did the following
    ca zeroize rsa
    ca save all
    domain-name pix.com
    ca generate rsa key 1024
    ca save all
    ssh X.X.X.X 255.255.255.255 outside

    when connecting from the x.x.x.x network i get prompted for username
    and password but get this error saying invalid message type.

    have tried reaply commands above but no luck.
    any ideas?
    thanks in advance.
     
    ants, Feb 2, 2005
    #1
    1. Advertisements

  2. Try to force Your SSH client to use DES only in negotiation. I suppose
    Your PIX has only DES activation. The 3DES/AES is now free, You should
    apply for it.
     
    =?ISO-8859-2?Q?=A3ukasz_Bromirski?=, Feb 2, 2005
    #2
    1. Advertisements

  3. ants

    ants Guest

    i have tried DES only. no luck. same problem.
    any ideas?
     
    ants, Feb 2, 2005
    #3
  4. ants

    none Guest


    Did you do...

    conf t

    before your commands and

    write mem

    after your commands?

    None


    before
     
    none, Feb 3, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.