Spybot Search and Destroy. Update

Discussion in 'Computer Support' started by Old Gringo, Jun 15, 2005.

  1. Old Gringo

    Old Gringo Guest

    Funny, I did a check yesterday and there was nothing. After seeing
    your post I checked again. Still nothing. ?? Don't know what you
    picked up.
     
    Old Gringo, Jun 15, 2005
    #1
    1. Advertisements

  2. Old Gringo

    Jim Scott Guest

    I just got it ok.
    Now to see if it works ok.
     
    Jim Scott, Jun 15, 2005
    #2
    1. Advertisements

  3. Old Gringo

    Old Gringo Guest

    Nothing yet. My last update was 06-10-05 so maybe that is it. ?
     
    Old Gringo, Jun 15, 2005
    #3
  4. Old Gringo

    Mellowed Guest

    Maybe he's referring to the new version 1.4.


    : Jim Scott wrote:
    : > On Wed, 15 Jun 2005 13:14:43 GMT, Old Gringo wrote:
    : >
    : >
    : >>Onya Joey wrote:
    : >>
    : >>>hu-hum, I upgraded this doodad like a good little boy and now . . .
    it gets
    : >>>to certain pieces of and stops. doesn't do the rest of the stuff
    it's
    : >>>s'posed to.
    : >>>
    : >>>grrrrrrrrrrrrrrrr!
    : >>>
    : >>>Any advice ?
    : >>>
    : >>>
    : >>>
    : >>>
    : >>>
    : >>
    : >>Funny, I did a check yesterday and there was nothing. After seeing
    : >>your post I checked again. Still nothing. ?? Don't know what you
    : >>picked up.
    : >
    : >
    : > I just got it ok.
    : > Now to see if it works ok.
    : Nothing yet. My last update was 06-10-05 so maybe that is it. ?
    :
    : --
    : Old Gringo George
    : Magic Weaver Of Life
    : Enjoy Life And Live It To Its Fullest
    : Freedom For The World <http://www.nuboy-Industries.com>
     
    Mellowed, Jun 15, 2005
    #4
  5. Old Gringo

    Old Gringo Guest

    Could well be.
     
    Old Gringo, Jun 15, 2005
    #5
  6. Old Gringo

    Brickfinger Guest

    Hey what's the difference between Spybot and AdAware? Do they both do the
    same thing?
     
    Brickfinger, Jun 15, 2005
    #6
  7. Old Gringo

    Old Gringo Guest

    Don't have a clue but I have them both and keep them updated.
    However since I started using FireFox last year they have caught
    nothing. Everyone seems to recommend both of them. I feel quite
    comfortable using FireFox. FireFox seems to prevent the problem
    before it enters the computer and has a good cookie management program.
     
    Old Gringo, Jun 15, 2005
    #7
  8. Old Gringo

    Brickfinger Guest

    I use Firefox, too. The problem is definitely with broken browsers and
    idiots that refuse to use alternatives.
     
    Brickfinger, Jun 15, 2005
    #8
  9. Old Gringo

    Old Gringo Guest

    Wednesday, June 15, 2005 09:24:05Wednesday, June 15, 2005 09:24:05
    CST USA
    Just did the 1.4 upgrade and it did have a new definition available.
    It all installed well the update was a success, and when I run it,
    it caught a tracking cookie from an extension for FireFox I no longer
    use. So I guess the upgrade was worth the effort. Thank You.
     
    Old Gringo, Jun 15, 2005
    #9
  10. Old Gringo

    pcbutts1 Guest

    pcbutts1, Jun 15, 2005
    #10
  11. Old Gringo

    Fred2 Guest

    In the blurb it says: W2000 or later!
    Question: would it 1.4 work with W98 for instance?

    Fred
     
    Fred2, Jun 15, 2005
    #11
  12. Old Gringo

    Old Gringo Guest

    Agreed.
     
    Old Gringo, Jun 15, 2005
    #12
  13. Old Gringo

    Old Gringo Guest

    It did with mine. Win98se.
     
    Old Gringo, Jun 15, 2005
    #13
  14. Old Gringo

    John Holmes Guest

    No, are you?
     
    John Holmes, Jun 15, 2005
    #14
  15. Old Gringo

    Brickfinger Guest

    I have my suspicions...If he isn't I apologize greatly. I just want to
    know if this is another one of RtS's aliases.
     
    Brickfinger, Jun 15, 2005
    #15
  16. Old Gringo

    John Holmes Guest

    I'm not an alias. I have always used this name in every newsgroup I
    poast.
     
    John Holmes, Jun 15, 2005
    #16
  17. Old Gringo

    Brickfinger Guest

    Not you...pcbutts.
     
    Brickfinger, Jun 15, 2005
    #17
  18. Old Gringo

    pcbutts1 Guest

    pcbutts1, Jun 15, 2005
    #18
  19. Old Gringo

    Pat Guest

    Works Ok with 98 1st ed. I found that after an update you need to exit the
    program before running a scan. If, at least in my case, you don't it doesn't
    do a full scan. This has happened a couple times. YMMV.
     
    Pat, Jun 15, 2005
    #19
  20. Old Gringo

    Onya Joey Guest

    hu-hum, I upgraded this doodad like a good little boy and now . . . it gets
    to certain pieces of and stops. doesn't do the rest of the stuff it's
    s'posed to.

    grrrrrrrrrrrrrrrr!

    Any advice ?
     
    Onya Joey, Jun 15, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.